Loading ...
Sorry, an error occurred while loading the content.

[BUG]Equipping items with no equip set selected Considered Harmful

Expand Messages
  • Lizard
    This is hard to replicate every time, but it s happened often enough that I know it s real. If you are on the equipping tab and click to add an item to the
    Message 1 of 5 , Sep 1 2:52 PM
    • 0 Attachment
      This is hard to replicate every time, but it's happened often enough that I
      know it's real. If you are on the equipping tab and click to add an item to
      the equipset, SOMETIMES, if there is no equipset highlighted/selected, the
      item...vanishes. It disappears from the 'not added to equipset' list, but
      it does not show up in the right-hand panel. The only way I've found to get
      access to it again is to go back to the buying equipment tab, delete it,
      and re-purchase it.
    • Darin McBride
      ... Actually, I get this almost constantly. It s extremely rare that it does not happen for me. pcgen 5.6.1, cmp full datasets, java 1.4.1 and java 1.4.2 from
      Message 2 of 5 , Sep 2 9:00 AM
      • 0 Attachment
        On September 1, 2004 3:52 pm, Lizard wrote:
        > This is hard to replicate every time, but it's happened often enough that
        > I know it's real. If you are on the equipping tab and click to add an item
        > to the equipset, SOMETIMES, if there is no equipset highlighted/selected,
        > the item...vanishes. It disappears from the 'not added to equipset' list,
        > but it does not show up in the right-hand panel. The only way I've found to
        > get access to it again is to go back to the buying equipment tab, delete
        > it, and re-purchase it.

        Actually, I get this almost constantly. It's extremely rare that it does not
        happen for me.

        pcgen 5.6.1, cmp full datasets, java 1.4.1 and java 1.4.2 from IBM on Linux
      • Eddy Anthony
        ... I ve experienced this in 5.7.4 as well, I created a tracker: [ 1021288 ] [5.7.4] Items vanish from Equipping Tab -- ~ Eddy Anthony (MoSaT) ~ PCGen Content
        Message 3 of 5 , Sep 2 9:23 AM
        • 0 Attachment
          On 9/2/04 12:00 PM, "Darin McBride" <dmcbride@...> wrote:

          > On September 1, 2004 3:52 pm, Lizard wrote:
          >> This is hard to replicate every time, but it's happened often enough that
          >> I know it's real. If you are on the equipping tab and click to add an item
          >> to the equipset, SOMETIMES, if there is no equipset highlighted/selected,
          >> the item...vanishes. It disappears from the 'not added to equipset' list,
          >> but it does not show up in the right-hand panel. The only way I've found to
          >> get access to it again is to go back to the buying equipment tab, delete
          >> it, and re-purchase it.
          >
          > Actually, I get this almost constantly. It's extremely rare that it does not
          > happen for me.
          >
          > pcgen 5.6.1, cmp full datasets, java 1.4.1 and java 1.4.2 from IBM on Linux

          I've experienced this in 5.7.4 as well, I created a tracker:

          [ 1021288 ] [5.7.4] Items vanish from Equipping Tab
          --
          ~ Eddy Anthony (MoSaT)
          ~ PCGen Content Silverback
        • Paul W. King
          What version of PCGen are you running? What version of java are you running? What datasets do you load? What game mode are you in? Paul W. King TM SB, OGL/PL
          Message 4 of 5 , Sep 2 7:35 PM
          • 0 Attachment
            What version of PCGen are you running? What version of java are you running?
            What datasets do you load? What game mode are you in?

            Paul W. King
            TM SB, OGL/PL Chimp, Data Tamarin, BoD

            -----Original Message-----
            From: Lizard [mailto:lizard@...]
            Sent: Wednesday, September 01, 2004 4:53 PM
            To: pcgen@yahoogroups.com
            Subject: [pcgen] [BUG]Equipping items with no equip set selected
            Considered Harmful

            This is hard to replicate every time, but it's happened often enough that I
            know it's real. If you are on the equipping tab and click to add an item to
            the equipset, SOMETIMES, if there is no equipset highlighted/selected, the
            item...vanishes. It disappears from the 'not added to equipset' list, but it
            does not show up in the right-hand panel. The only way I've found to get
            access to it again is to go back to the buying equipment tab, delete it, and
            re-purchase it.
          • Lizard
            On 10:35 PM 9/2/2004, Paul W. King said.... ... How many men in your unit? Where are you landing? What is your radio frequency? WE KNOW YOU HAVE RELATIVES IN
            Message 5 of 5 , Sep 2 8:15 PM
            • 0 Attachment
              On 10:35 PM 9/2/2004, Paul W. King said....
              >What version of PCGen are you running? What version of java are you running?
              >What datasets do you load? What game mode are you in?

              How many men in your unit? Where are you landing? What is your radio
              frequency? WE KNOW YOU HAVE RELATIVES IN THE OLD COUNTRY!

              5.6.1, java, uhm, not sure -- how do I know? RSRD, 3.5 mode.
            Your message has been successfully submitted and would be delivered to recipients shortly.