Loading ...
Sorry, an error occurred while loading the content.
 

Re: 5.4 source material error

Expand Messages
  • heratyk
    sorry, typo on my part. I upgraded to 5.6 not 5.4, using the most recent files from the download section of this very group. I notice, though, that neither
    Message 1 of 4 , Jul 2, 2004
      sorry, typo on my part. I upgraded to 5.6 not 5.4, using the most
      recent files from the download section of this very group. I notice,
      though, that neither .zip file contained a new pcgen.jar. Should
      that have been updated? I extracted everything again just to be
      sure, but still get the same errors. Help, please.

      --- In pcgen@yahoogroups.com, "Barak" <barak@v...> wrote:
      > Well, you're trying to use a 5.6 data set with 5.4 program.
      >
      > You need to upgrade to at least 5.6 if not 5.6.1 for the files in
      that zip
      > to work properly.
      >
      > Barak
      > ~PCGen BoD
      > ~OS Silverback
      >
      >
      > > -----Original Message-----
      > > From: heratyk [mailto:heratyk@y...]
      > >
      > > I just installed the files from pcgen54.zip and
      > > pcgen_data_56_2004-04- 29.zip to update my version 5.2 PCGen.
      > > Now when I try to load souce
      > > material (I've only tried the WOTC core rules so far), I get the
      > > error message:
      > >
      > > Illegal race info
      > >
      file:PCGen/data/d20ogl/srd/srd_races__animals.lst:4 "MONCSKILL:Climb|L
      > > isten|Spot"
      > >
      > > Then I acknowledge the message and try to open a new character
      file
      > > but get the error message:
      > >
      > > Please use Source Materials tab to load sources before creating a
      > > character
      > >
      > > The source materials selected are all listed with a "Y" after
      them,
      > > indicating that they are loaded. I am also unable to open
      existing
      > > characters.
      > >
      > > Can someone tell me what's wrong and how to fix it?
    • Reed Thornton
      ... notice, ... I wouldn t suggest using the files from this site unless someone has told you that it should fix a specific problem. The files that get
      Message 2 of 4 , Jul 2, 2004
        --- In pcgen@yahoogroups.com, "heratyk" <heratyk@y...> wrote:
        > sorry, typo on my part. I upgraded to 5.6 not 5.4, using the most
        > recent files from the download section of this very group. I
        notice,
        > though, that neither .zip file contained a new pcgen.jar. Should
        > that have been updated? I extracted everything again just to be
        > sure, but still get the same errors. Help, please.

        I wouldn't suggest using the files from this site unless someone has
        told you that it should fix a specific problem. The files that get
        uploaded here are often hacks to test a solution to a problem, that
        would get included in the next distribution if it works. Where you
        should look, is either the PCGen project page
        http://pcgen.sourceforge.net/03_downloads.php or go to the project
        page at sourceforge http://sourceforge.net/projects/pcgen/

        Both will take to the same place, but the first one looks better ;)

        Reed
        QA Chimp, BoD
      Your message has been successfully submitted and would be delivered to recipients shortly.