Loading ...
Sorry, an error occurred while loading the content.

[BUG][5.7.1][5.6][TM] Re: Ranger Problems...

Expand Messages
  • Starrie
    ... the ... sheet ... Weapon ... 5th ... my ... my ... ranger ... have ... I have experienced the same problems with the ranger. I made a 5th level ranger 5.6
    Message 1 of 8 , May 13, 2004
    • 0 Attachment
      --- In pcgen@yahoogroups.com, "Loyal" <loyalp@c...> wrote:
      > I just tried re-creating the same Ranger character in 5.6.0 with
      the
      > latest data files from the zip here on the Yahoo site and there are
      > some similar problems...
      >
      > 1. Two Weapon Fighting (TWF)
      > Cannot select Two Weapon Defense, and the display on the output
      sheet
      > is wonky.
      >
      > There is a viewable feat called Ranger Two Weapon Combat (Two
      Weapon
      > Combat). That seems to work. :)
      >
      >
      > 2. Favored Enemy (FE)
      > Shows up correctly at 1st level, and when I chose a second FE at
      5th
      > level the prompts showed up for increasing the FE bonus. However,
      my
      > first FE choice completely disappeared when I selected it during
      > those dialogs. I was left with only the second FE at a +2 bonus.
      > Also, those dialogs really didn't have any info other than a title
      > of "feat choice". Wasn't real sure if I was choosing to increase
      my
      > FE or what...
      >
      > To further test, I kept going to 10th level and everything worked a
      > little better for the third FE. I ended up with a 10th level
      ranger
      > that had two FEs, one at +2 and one at +4. However, that should
      have
      > been three FEs with appropriately different bonuses.
      >
      > Perhaps it was the choice of FE that caused the hiccup? I picked
      > Humanoid (Human) as the first FE. Either way, the behavior was
      > totally different from what I saw in 5.7.1, but still not correct.
      >
      >
      > Thanks,
      >
      > -Loyal

      I have experienced the same problems with the ranger. I made a 5th
      level ranger 5.6 and 5.7.1 had the same problems as listed in #1 and
      # 2 above I stopped at 5th though.

      Only RSRD loaded lastest java installed 1.4.? (2 I think).

      Thanks for a great program.
    Your message has been successfully submitted and would be delivered to recipients shortly.