Loading ...
Sorry, an error occurred while loading the content.

Updating old versions

Expand Messages
  • kkoelle
    I was using 4.5 for 3rd edition d&d characters last year. I took a little time away and came back recently. After downloading the newest version (5.60) I
    Message 1 of 2 , May 1, 2004
    • 0 Attachment
      I was using 4.5 for 3rd edition d&d characters last year. I took a
      little time away and came back recently. After downloading the
      newest version (5.60) I have attempted to pull in my old characters.
      A lot of the information faults out:
      "warning: could not add loaded equipment <equipment type such as
      Sword (Long)> check loaded campaign"
      and
      "warning: no longer proficient in <various weapon types>"

      Is there an easy way to import these old version files, or am I back
      to the drawing board? I realize it's been a while and the code has
      changed a lot (kudos on the latest edition, it's got some great
      features).

      Thanks!

      Karl
    • merton_monk
      ... a ... characters. ... back ... has ... PCGen has really changed quite a bit since 4.5. If you had lots of patience, you could probably download some
      Message 2 of 2 , May 1, 2004
      • 0 Attachment
        --- In pcgen@yahoogroups.com, "kkoelle" <kahkoelle@s...> wrote:
        > I was using 4.5 for 3rd edition d&d characters last year. I took
        a
        > little time away and came back recently. After downloading the
        > newest version (5.60) I have attempted to pull in my old
        characters.
        > A lot of the information faults out:
        > "warning: could not add loaded equipment <equipment type such as
        > Sword (Long)> check loaded campaign"
        > and
        > "warning: no longer proficient in <various weapon types>"
        >
        > Is there an easy way to import these old version files, or am I
        back
        > to the drawing board? I realize it's been a while and the code
        has
        > changed a lot (kudos on the latest edition, it's got some great
        > features).
        >
        > Thanks!

        PCGen has really changed quite a bit since 4.5. If you had lots of
        patience, you could probably download some intermittent versions of
        PCGen and load and save your character as a way to get it to the
        current version, but even that wouldn't be foolproof because
        equipment underwent some radical changes for 5.6. It would probably
        be easiest to use your character sheet as a guide to recreate your
        character from scratch in 5.6.

        -Bryan

        >
        > Karl
      Your message has been successfully submitted and would be delivered to recipients shortly.