Loading ...
Sorry, an error occurred while loading the content.

Character opening please wait...forever

Expand Messages
  • Dale
    Ok last night I created my first character and saved it. Today I go back to finish it up and it has been opening the character for over 20 minutes now. Any
    Message 1 of 2 , Apr 4 12:59 PM
    • 0 Attachment
      Ok last night I created my first character and saved it. Today I go
      back to finish it up and it has been opening the character for over
      20 minutes now. Any idea's?
    • koralis_arkhadian
      I ve run into that too. The fix is to load the sources before loading the character. On the source tab hit the Load All button for the soruces, THEN load
      Message 2 of 2 , Apr 6 4:40 PM
      • 0 Attachment
        I've run into that too. The fix is to load the sources before
        loading the character. On the source tab hit the Load All button
        for the soruces, THEN load the character. Pretty much instant.

        I suspect that part of the problem are some old files that I'm still
        using, but haven't gone to the trouble to try to isolate it.



        --- In pcgen@yahoogroups.com, "Dale" <cuddley_eeyore@y...> wrote:
        > Ok last night I created my first character and saved it. Today I
        go
        > back to finish it up and it has been opening the character for
        over
        > 20 minutes now. Any idea's?
      Your message has been successfully submitted and would be delivered to recipients shortly.