Loading ...
Sorry, an error occurred while loading the content.
 

[BUG] 5.7.1 Domain spells missing

Expand Messages
  • jslicari
    It looks like there is a problem with cleric domain spells in the recent autobuilds (well, what I did was a cvs update and build, but that should be the same
    Message 1 of 5 , Feb 4, 2004
      It looks like there is a problem with cleric domain spells in the recent autobuilds (well,
      what I did was a cvs update and build, but that should be the same as the autobuild,
      right?).

      At any rate, when you open up the spell list in the UI, the domain spells are
      conspicuously absent.


      Joe
    • Matt Haffner
      Was this a multiclass Clr? There was a bug fixed recently (#881952) that affects multiclassed Clr when the Clr levels are not taken first. I thought it had
      Message 2 of 5 , Feb 4, 2004
        Was this a multiclass Clr? There was a bug fixed recently (#881952)
        that affects multiclassed Clr when the Clr levels are not taken first.
        I thought it had been fixed and closed, but I could be forgetting. SF
        is offline right now, so I can't tell for sure.

        On Feb 4, 2004, at 11:11 PM, jslicari wrote:

        > It looks like there is a problem with cleric domain spells in the
        > recent autobuilds (well,
        > what I did was a cvs update and build, but that should be the same as
        > the autobuild,
        > right?).
        >
        > At any rate, when you open up the spell list in the UI, the domain
        > spells are
        > conspicuously absent.
        >
        mh - ZansForCans
        --
        Group Editing & Authoring Support
        flexible campaign management for the web
        info :: http://www.codefuries.com/geas.php
        demo :: http://www.codefuries.com/GEAS/public/wot.cgi
      • jslicari
        No. I thought that might be the case but since I first saw it with a multiclass cleric (but cleric was chosen first in that case). but then I tried it with
        Message 3 of 5 , Feb 4, 2004
          No. I thought that might be the case but since I first saw it with a multiclass cleric
          (but cleric was chosen first in that case). but then I tried it with straight 5th level
          cleric and I still saw the problem.


          Joe

          --- In pcgen@yahoogroups.com, Matt Haffner <haffner@a...> wrote:
          > Was this a multiclass Clr? There was a bug fixed recently (#881952)
          > that affects multiclassed Clr when the Clr levels are not taken first.
          > I thought it had been fixed and closed, but I could be forgetting. SF
          > is offline right now, so I can't tell for sure.
          >
          > On Feb 4, 2004, at 11:11 PM, jslicari wrote:
          >
          > > It looks like there is a problem with cleric domain spells in the
          > > recent autobuilds (well,
          > > what I did was a cvs update and build, but that should be the same as
          > > the autobuild,
          > > right?).
          > >
          > > At any rate, when you open up the spell list in the UI, the domain
          > > spells are
          > > conspicuously absent.
          > >
          > mh - ZansForCans
          > --
          > Group Editing & Authoring Support
          > flexible campaign management for the web
          > info :: http://www.codefuries.com/geas.php
          > demo :: http://www.codefuries.com/GEAS/public/wot.cgi
        • merton_monk
          ... a multiclass cleric ... with straight 5th level ... I ve uploaded a potential 5.6 release pcgen.jar candidate to the Needs Help With List Files folder.
          Message 4 of 5 , Feb 5, 2004
            --- In pcgen@yahoogroups.com, "jslicari" <jslicari@g...> wrote:
            > No. I thought that might be the case but since I first saw it with
            a multiclass cleric
            > (but cleric was chosen first in that case). but then I tried it
            with straight 5th level
            > cleric and I still saw the problem.
            >
            >
            > Joe

            I've uploaded a potential 5.6 release pcgen.jar candidate to
            the "Needs Help With"\"List Files" folder. This is just the
            pcgen.jar, but I'd be interested to know if you have any problems
            with your domain spells using that version. I'll definitely fix the
            spell GUI issues in 5.7.1, but that's slightly lower priority that
            the 5.6 release.

            -Bryan
          • jslicari
            Yes, the domain spells were back when I tried the 5.6 prerelease jar. Joe
            Message 5 of 5 , Feb 5, 2004
              Yes, the domain spells were back when I tried the 5.6 prerelease jar.

              Joe

              --- In pcgen@yahoogroups.com, "merton_monk" <merton_monk@y...> wrote:
              > --- In pcgen@yahoogroups.com, "jslicari" <jslicari@g...> wrote:
              > > No. I thought that might be the case but since I first saw it with
              > a multiclass cleric
              > > (but cleric was chosen first in that case). but then I tried it
              > with straight 5th level
              > > cleric and I still saw the problem.
              > >
              > >
              > > Joe
              >
              > I've uploaded a potential 5.6 release pcgen.jar candidate to
              > the "Needs Help With"\"List Files" folder. This is just the
              > pcgen.jar, but I'd be interested to know if you have any problems
              > with your domain spells using that version. I'll definitely fix the
              > spell GUI issues in 5.7.1, but that's slightly lower priority that
              > the 5.6 release.
              >
              > -Bryan
            Your message has been successfully submitted and would be delivered to recipients shortly.