Loading ...
Sorry, an error occurred while loading the content.
 

Adding a new class to 5.5.9

Expand Messages
  • redmop@mho.com
    I m having a problem adding a class to PCGen 5.5.9 in 3.0 mode. I can to go the LST editor, click either add or copy, type in all the information, and when I
    Message 1 of 2 , Jan 31, 2004
      I'm having a problem adding a class to PCGen 5.5.9 in 3.0 mode. I can
      to go the LST editor, click either add or copy, type in all the
      information, and when I hit save, nothing happens. the button
      depresses, and stays that way until I move the mouse away. It does
      not save, and it does not close the window. I can add in feats and
      such, but not classes. Ideas?
    • Starrie
      ... can ... I have the same problem in 5.5.8 using RSRD only. I can t get any custom classes to save. I think it is only classes. I can;t remember as that
      Message 2 of 2 , Feb 1, 2004
        --- In pcgen@yahoogroups.com, redmop@m... wrote:
        > I'm having a problem adding a class to PCGen 5.5.9 in 3.0 mode. I
        can
        > to go the LST editor, click either add or copy, type in all the
        > information, and when I hit save, nothing happens. the button
        > depresses, and stays that way until I move the mouse away. It does
        > not save, and it does not close the window. I can add in feats and
        > such, but not classes. Ideas?

        I have the same problem in 5.5.8 using RSRD only. I can't get any
        custom classes to save. I think it is only classes. I can;t remember
        as that pretty much ended my use for the moment. I was hoping it
        would go away in 5.5.9.

        **Starrie
      Your message has been successfully submitted and would be delivered to recipients shortly.