Loading ...
Sorry, an error occurred while loading the content.
 

PCGen and 3.5?

Expand Messages
  • Karen Gallaghar
    Dear Folks, How does one work with 3.5 and PCGen? I ve been using it a while for 3.0, and even had been able to keep my SPLAT sources up to snuff, but am just
    Message 1 of 7 , Oct 4, 2003
      Dear Folks,

      How does one work with 3.5 and PCGen? I've been using it a while for 3.0,
      and even had been able to keep my SPLAT sources up to snuff, but am just
      starting my first game in a 3.5 campaign. I don't plan to use any of the
      splat books (though I should be able to download my mega pack soon for Code
      Monkeys R Us), just the new Players handbook, DM Guide and Monster Manual
      stuff.

      Thanks,

      karen
    • merton_monk
      The 3.5 RSRD files are currently being developed here by a very dedicated data team - it s taken a long time because there are a lot of changes and making sure
      Message 2 of 7 , Oct 5, 2003
        The 3.5 RSRD files are currently being developed here by a very
        dedicated data team - it's taken a long time because there are a lot
        of changes and making sure that the variations from 3e are handled
        properly is tedious. The work-in-project can be downloaded here:

        http://groups.yahoo.com/group/pcgen/files/Campaign%2BCentral/Inwork%
        20Projects/RSRD/

        The above should be one line, so you may need to copy&paste it into
        your address bar to work. Right now version 20 of the zip file is
        available, we'll keep putting versions there until it's deemed
        satisfactory, at which point we'll include it in the weekly releases.

        My own 3.5e character just got enough experience (I hope!) to
        advance to 4th level! Evil cretins everywhere, beware! :)

        -Bryan

        --- In pcgen@yahoogroups.com, "Karen Gallaghar"
        <Karen_San_Diego@m...> wrote:
        > Dear Folks,
        >
        > How does one work with 3.5 and PCGen? I've been using it a while
        for 3.0,
        > and even had been able to keep my SPLAT sources up to snuff, but
        am just
        > starting my first game in a 3.5 campaign. I don't plan to use any
        of the
        > splat books (though I should be able to download my mega pack soon
        for Code
        > Monkeys R Us), just the new Players handbook, DM Guide and Monster
        Manual
        > stuff.
        >
        > Thanks,
        >
        > karen
      • zachslists
        ... lot ... 2BCentral/Inwork% ... Does it work with 5.2 or will I need the newest beta release? - Z a c h
        Message 3 of 7 , Oct 5, 2003
          --- In pcgen@yahoogroups.com, "merton_monk" <merton_monk@y...> wrote:
          > The 3.5 RSRD files are currently being developed here by a very
          > dedicated data team - it's taken a long time because there are a
          lot
          > of changes and making sure that the variations from 3e are handled
          > properly is tedious. The work-in-project can be downloaded here:
          >
          > http://groups.yahoo.com/group/pcgen/files/Campaign%
          2BCentral/Inwork%
          > 20Projects/RSRD/

          Does it work with 5.2 or will I need the newest beta release?


          - Z a c h
        • Bryan
          ... handled ... According to the file descritption : Bard Multi-Class Modularization, Monk basics in, Some Equipment flesh out by Thaldorf. Shield
          Message 4 of 7 , Oct 6, 2003
            --- In pcgen@yahoogroups.com, "zachslists" <zachslists@z...> wrote:
            > --- In pcgen@yahoogroups.com, "merton_monk" <merton_monk@y...>
            wrote:
            > > The 3.5 RSRD files are currently being developed here by a very
            > > dedicated data team - it's taken a long time because there are a
            > lot
            > > of changes and making sure that the variations from 3e are
            handled
            > > properly is tedious. The work-in-project can be downloaded here:
            > >
            > > http://groups.yahoo.com/group/pcgen/files/Campaign%
            > 2BCentral/Inwork%
            > > 20Projects/RSRD/
            >
            > Does it work with 5.2 or will I need the newest beta release?
            >
            >
            > - Z a c h

            According to the file descritption :

            "Bard Multi-Class Modularization, Monk basics in, Some Equipment
            flesh out by Thaldorf. Shield Proficiencies now work, but must use
            autobuild (not the current Beta)"

            autobuild??
          • David
            http://rpg.plambert.net/pcgen/
            Message 5 of 7 , Oct 6, 2003
              http://rpg.plambert.net/pcgen/

              > "Bard Multi-Class Modularization, Monk basics in, Some Equipment
              > flesh out by Thaldorf. Shield Proficiencies now work, but must use
              > autobuild (not the current Beta)"
              >
              > autobuild??
            • taluroniscandar
              Is the autobuild fixed? Paul left a message that it crashed right as he was leaving on vacation and would fix it when he returned.
              Message 6 of 7 , Oct 6, 2003
                Is the autobuild fixed? Paul left a message that it crashed right as
                he was leaving on vacation and would fix it when he returned.

                > http://rpg.plambert.net/pcgen/
                >
                > > "Bard Multi-Class Modularization, Monk basics in, Some Equipment
                > > flesh out by Thaldorf. Shield Proficiencies now work, but must use
                > > autobuild (not the current Beta)"
                > >
                > > autobuild??
              • Hetter
                Yes, it s up and running. Hetter TM Gibbon
                Message 7 of 7 , Oct 6, 2003
                  Yes, it's up and running.

                  Hetter
                  TM Gibbon

                  taluroniscandar wrote:

                  >Is the autobuild fixed? Paul left a message that it crashed right as
                  >he was leaving on vacation and would fix it when he returned.
                  >
                  >
                  >
                  >>http://rpg.plambert.net/pcgen/
                  >>
                  >>
                  >>
                  >>>"Bard Multi-Class Modularization, Monk basics in, Some Equipment
                  >>>flesh out by Thaldorf. Shield Proficiencies now work, but must use
                  >>>autobuild (not the current Beta)"
                  >>>
                  >>>autobuild??
                  >>>
                  >>>
                Your message has been successfully submitted and would be delivered to recipients shortly.