Loading ...
Sorry, an error occurred while loading the content.

Adding portraist not working:

Expand Messages
  • makesmetired
    What am I doing wrong? I am going into the Description tab and clicking on Portrait. Then using Add and I get a wierd message saying this: You may not add
    Message 1 of 11 , Oct 1, 2003
    • 0 Attachment
      What am I doing wrong?
      I am going into the Description tab and clicking on Portrait. Then
      using Add and I get a wierd message saying this: "You may not add
      children to the Portrait mode". Sounds funny enough...
      Secondly I am using the "..." as I saw in another post, but the
      option to view jpgs (or any other pic formats) is not there in the
      drop down menu. Instead it only says "Files of Types: Directories
      Only"

      No option to input a pic anywhere I can see... What did I do wrong?

      thanks
    • Ian Dale
      ... You need to select the directory that the JPEG is in first (with ... ), then the popup menu will be populated with available files, and you select the one
      Message 2 of 11 , Oct 1, 2003
      • 0 Attachment
        --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...> wrote:
        > What am I doing wrong?
        > I am going into the Description tab and clicking on Portrait. Then
        > using Add and I get a wierd message saying this: "You may not add
        > children to the Portrait mode". Sounds funny enough...
        > Secondly I am using the "..." as I saw in another post, but the
        > option to view jpgs (or any other pic formats) is not there in the
        > drop down menu. Instead it only says "Files of Types: Directories
        > Only"
        >
        > No option to input a pic anywhere I can see... What did I do wrong?
        >
        > thanks

        You need to select the directory that the JPEG is in first (with
        "..."), then the popup menu will be populated with available files,
        and you select the one in there you want.

        A bit cumbersome, but it does work. :) (Or used to, I only played with
        that once a while back....)

        -Ian
        LST Chimp
      • makesmetired
        Ahh, thanks. I got it now. I was misreading it (several times). doh! ... Then ... add ... the ... Directories ... wrong? ... with
        Message 3 of 11 , Oct 1, 2003
        • 0 Attachment
          Ahh, thanks. I got it now. I was misreading it (several times). doh!


          --- In pcgen@yahoogroups.com, "Ian Dale" <ian_dale@h...> wrote:
          > --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...>
          wrote:
          > > What am I doing wrong?
          > > I am going into the Description tab and clicking on Portrait.
          Then
          > > using Add and I get a wierd message saying this: "You may not
          add
          > > children to the Portrait mode". Sounds funny enough...
          > > Secondly I am using the "..." as I saw in another post, but the
          > > option to view jpgs (or any other pic formats) is not there in
          the
          > > drop down menu. Instead it only says "Files of Types:
          Directories
          > > Only"
          > >
          > > No option to input a pic anywhere I can see... What did I do
          wrong?
          > >
          > > thanks
          >
          > You need to select the directory that the JPEG is in first (with
          > "..."), then the popup menu will be populated with available files,
          > and you select the one in there you want.
          >
          > A bit cumbersome, but it does work. :) (Or used to, I only played
          with
          > that once a while back....)
          >
          > -Ian
          > LST Chimp
        • Ian Dale
          ... Nah, it s kinda funky how it works. Not sure the logic behind it, maybe it made sense to whoever implemented it, or was the easiest way or something, but
          Message 4 of 11 , Oct 1, 2003
          • 0 Attachment
            --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...> wrote:
            > Ahh, thanks. I got it now. I was misreading it (several times). doh!

            Nah, it's kinda funky how it works. Not sure the logic behind it,
            maybe it made sense to whoever implemented it, or was the easiest way
            or something, but pretty much everyone gets confused by it. :) I guess
            if you have a directory full of possibilities for the portrait, it'd
            be easy (select one thing once in a window, and then use the popup for
            trying out each picture). *shrug*

            -Ian
            LST Chimp
          • James Dempsey
            Hi, Would anyone object if I changed this to work in a more logical manner? i.e. You open a dialog and select an image, no drop-down? This does seem to be a
            Message 5 of 11 , Oct 1, 2003
            • 0 Attachment
              Hi,

              Would anyone object if I changed this to work in a more logical manner? i.e.
              You open a dialog and select an image, no drop-down? This does seem to be a
              continuing area of confusion.

              Cheers,
              -------------------------------------------
              James Dempsey
              JDempsey@...
              PCGEN Code Monkey

              ----- Original Message -----
              From: "Ian Dale" <ian_dale@...>
              To: <pcgen@yahoogroups.com>
              Sent: Thursday, October 02, 2003 2:43 AM
              Subject: [pcgen] Re: Adding portraist not working:


              > --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...> wrote:
              > > Ahh, thanks. I got it now. I was misreading it (several times). doh!
              >
              > Nah, it's kinda funky how it works. Not sure the logic behind it,
              > maybe it made sense to whoever implemented it, or was the easiest way
              > or something, but pretty much everyone gets confused by it. :) I guess
              > if you have a directory full of possibilities for the portrait, it'd
              > be easy (select one thing once in a window, and then use the popup for
              > trying out each picture). *shrug*
              >
              > -Ian
              > LST Chimp
            • Barak
              I d say go for it. The less confusion the better. Does anyone know why it was done that way in the first place??? Barak ~PCGen BoD ~OS Silverback
              Message 6 of 11 , Oct 1, 2003
              • 0 Attachment
                I'd say go for it. The less confusion the better.

                Does anyone know why it was done that way in the first place???

                Barak
                ~PCGen BoD
                ~OS Silverback


                > -----Original Message-----
                > From: James Dempsey [mailto:jdempsey@...]
                >
                > Hi,
                >
                > Would anyone object if I changed this to work in a more
                > logical manner? i.e. You open a dialog and select an image,
                > no drop-down? This does seem to be a continuing area of confusion.
                >
                > Cheers,
                > -------------------------------------------
                > James Dempsey
                > JDempsey@...
                > PCGEN Code Monkey
                >
                > ----- Original Message -----
                > From: "Ian Dale" <ian_dale@...>
                >
                > > --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...> wrote:
                > > > Ahh, thanks. I got it now. I was misreading it (several
                > times). doh!
                > >
                > > Nah, it's kinda funky how it works. Not sure the logic behind it,
                > > maybe it made sense to whoever implemented it, or was the
                > easiest way
                > > or something, but pretty much everyone gets confused by it.
                > :) I guess
                > > if you have a directory full of possibilities for the
                > portrait, it'd
                > > be easy (select one thing once in a window, and then use
                > the popup for
                > > trying out each picture). *shrug*
                > >
                > > -Ian
                > > LST Chimp
              • Emily Smirle
                ... I blame it on the monkeys. -- Emily Smirle Te audire no possum. Musa sapientum fixa est in aure.
                Message 7 of 11 , Oct 1, 2003
                • 0 Attachment
                  Barak wrote:
                  > I'd say go for it. The less confusion the better.
                  >
                  > Does anyone know why it was done that way in the first place???

                  I blame it on the monkeys.

                  --
                  Emily Smirle

                  Te audire no possum. Musa sapientum fixa est in aure.
                • James Dempsey
                  Hi, OK, all completed. Freq #816537 Simplify selection of Portraits . See the latest autobuild. Cheers, ... James Dempsey JDempsey@acslink.net.au PCGEN Code
                  Message 8 of 11 , Oct 2, 2003
                  • 0 Attachment
                    Hi,

                    OK, all completed. Freq #816537 "Simplify selection of Portraits". See the
                    latest autobuild.

                    Cheers,
                    -------------------------------------------
                    James Dempsey
                    JDempsey@...
                    PCGEN Code Monkey


                    ----- Original Message -----
                    From: "Barak" <barak@...>
                    To: <pcgen@yahoogroups.com>
                    Sent: Thursday, October 02, 2003 7:54 AM
                    Subject: RE: [pcgen] Re: Adding portraist not working:


                    > I'd say go for it. The less confusion the better.
                    >
                    > Does anyone know why it was done that way in the first place???
                    >
                    > Barak
                    > ~PCGen BoD
                    > ~OS Silverback
                    >
                    >
                    > > -----Original Message-----
                    > > From: James Dempsey [mailto:jdempsey@...]
                    > >
                    > > Hi,
                    > >
                    > > Would anyone object if I changed this to work in a more
                    > > logical manner? i.e. You open a dialog and select an image,
                    > > no drop-down? This does seem to be a continuing area of confusion.
                    > >
                    > > Cheers,
                    > > -------------------------------------------
                    > > James Dempsey
                    > > JDempsey@...
                    > > PCGEN Code Monkey
                  • Sigurdur H. Olafsson
                    Am I the only one experiencing PCGen forgetting everything about my picture every time I start it after this change was implemented? (Wheather this is the
                    Message 9 of 11 , Oct 27, 2003
                    • 0 Attachment
                      Am I the only one experiencing PCGen forgetting everything about my
                      picture every time I start it after this change was implemented?
                      (Wheather this is the cause or not?)

                      Could it be because I have PCGen under "Program Files" (Dirname with
                      a space?)

                      This is with 5.3.12.

                      --- In pcgen@yahoogroups.com, "James Dempsey" <jdempsey@a...> wrote:
                      > Hi,
                      >
                      > Would anyone object if I changed this to work in a more logical
                      manner? i.e.
                      > You open a dialog and select an image, no drop-down? This does seem
                      to be a
                      > continuing area of confusion.
                      >
                      > Cheers,
                      > -------------------------------------------
                      > James Dempsey
                      > JDempsey@a...
                      > PCGEN Code Monkey
                      >
                      > ----- Original Message -----
                      > From: "Ian Dale" <ian_dale@h...>
                      > To: <pcgen@yahoogroups.com>
                      > Sent: Thursday, October 02, 2003 2:43 AM
                      > Subject: [pcgen] Re: Adding portraist not working:
                      >
                      >
                      > > --- In pcgen@yahoogroups.com, "makesmetired" <dawjr2003@s...>
                      wrote:
                      > > > Ahh, thanks. I got it now. I was misreading it (several times).
                      doh!
                      > >
                      > > Nah, it's kinda funky how it works. Not sure the logic behind it,
                      > > maybe it made sense to whoever implemented it, or was the easiest
                      way
                      > > or something, but pretty much everyone gets confused by it. :) I
                      guess
                      > > if you have a directory full of possibilities for the portrait,
                      it'd
                      > > be easy (select one thing once in a window, and then use the
                      popup for
                      > > trying out each picture). *shrug*
                      > >
                      > > -Ian
                      > > LST Chimp
                    • Thomas Jannes
                      ... No, you re not the only one :-) I made a bug tracker and it has been fixed by Jayme I think. If you get the latest alfabuild, it is fixed. Or wait until
                      Message 10 of 11 , Oct 27, 2003
                      • 0 Attachment
                        > Am I the only one experiencing PCGen forgetting everything about my
                        > picture every time I start it after this change was implemented?
                        > (Wheather this is the cause or not?)

                        > Could it be because I have PCGen under "Program Files" (Dirname with
                        > a space?)

                        > This is with 5.3.12.

                        No, you're not the only one :-) I made a bug tracker and it has been
                        fixed by Jayme I think. If you get the latest alfabuild, it is fixed.
                        Or wait until next beta-release.

                        Thomas
                        Mad OS Test Monkey
                      • James Dempsey
                        Hi, Nope you are not the only one. I fixed that bug a couple of days ago, so it will stop happening in either the current alpha, or the next beta. To avoid it
                        Message 11 of 11 , Oct 27, 2003
                        • 0 Attachment
                          Hi,

                          Nope you are not the only one. I fixed that bug a couple of days ago, so it
                          will stop happening in either the current alpha, or the next beta. To avoid
                          it in 5.3.12 and 5.4, just create a new character and close it as your first
                          step after starting PCGen. Subsequent characters should load their portraits
                          fine.

                          Cheers,
                          -------------------------------------------
                          James Dempsey
                          JDempsey@...
                          PCGEN Code Monkey

                          ----- Original Message -----
                          From: "Sigurdur H. Olafsson" <here@...>
                          To: <pcgen@yahoogroups.com>
                          Sent: Monday, October 27, 2003 11:11 PM
                          Subject: [pcgen] Re: Adding portraits not working:


                          > Am I the only one experiencing PCGen forgetting everything about my
                          > picture every time I start it after this change was implemented?
                          > (Wheather this is the cause or not?)
                          >
                          > Could it be because I have PCGen under "Program Files" (Dirname with
                          > a space?)
                          >
                          > This is with 5.3.12.
                          >
                        Your message has been successfully submitted and would be delivered to recipients shortly.