Loading ...
Sorry, an error occurred while loading the content.

[BUG] in rsrdv19 material...

Expand Messages
  • Beowulfe Odhinnsson
    Using 5.3.10 PCGen, and [only] RSRD [alpha] v19 on Windows XP with Java 1.4.1 Even though both of these lines are in the rsrdequipmods.lst, I cannot create a
    Message 1 of 5 , Sep 26, 2003
    • 0 Attachment
      Using 5.3.10 PCGen, and [only] RSRD [alpha] v19 on Windows XP with
      Java 1.4.1

      Even though both of these lines are in the rsrdequipmods.lst, I
      cannot create a Slashing, Keen weapon.

      Keen TYPE:Weapon.Piercing PLUS:1 SOURCEPAGE:RSRD, MagicItems
      II PRETYPE:MagicalEnhancement,Piercing
      BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
      SPROP:threat range doubled

      Keen TYPE:Weapon.Slashing PLUS:1 SOURCEPAGE:RSRD, MagicItems
      II PRETYPE:MagicalEnhancement,Slashing
      BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
      SPROP:threat range doubled
    • Beowulfe Odhinnsson
      ... [code snipped out] Trying to customize weapons in general is still unfinished. I assume this is known.... Keen cannot be added to any weapons... Nor can
      Message 2 of 5 , Sep 26, 2003
      • 0 Attachment
        --- In pcgen@yahoogroups.com, "Beowulfe Odhinnsson" <sprunka@v...>
        wrote:
        > Even though both of these lines are in the rsrdequipmods.lst, I
        > cannot create a Slashing, Keen weapon.

        [code snipped out]

        Trying to customize weapons in general is still unfinished.
        I assume this is known....

        "Keen" cannot be added to any weapons... Nor can most weapon
        enhancements.
      • taluroniscandar
        ... I m pretty sure that the PRETYPE line is wrong. In the SRD files it is listed ..EQMODTYPE=MagicalEnhancement.. Add EQMODTYPE= in and try it again.
        Message 3 of 5 , Sep 29, 2003
        • 0 Attachment
          --- In pcgen@yahoogroups.com, "Beowulfe Odhinnsson" <sprunka@v...> wrote:
          > Using 5.3.10 PCGen, and [only] RSRD [alpha] v19 on Windows XP with
          > Java 1.4.1
          >
          > Even though both of these lines are in the rsrdequipmods.lst, I
          > cannot create a Slashing, Keen weapon.
          >
          > Keen TYPE:Weapon.Piercing PLUS:1 SOURCEPAGE:RSRD, MagicItems
          > II PRETYPE:MagicalEnhancement,Piercing
          > BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
          > SPROP:threat range doubled
          >
          > Keen TYPE:Weapon.Slashing PLUS:1 SOURCEPAGE:RSRD, MagicItems
          > II PRETYPE:MagicalEnhancement,Slashing
          > BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
          > SPROP:threat range doubled

          I'm pretty sure that the PRETYPE line is wrong. In the SRD files it is
          listed ..EQMODTYPE=MagicalEnhancement..

          Add EQMODTYPE= in and try it again.
        • Barak
          That s it. I uploaded an equipmod file to the yahoo group yesterday (or the day before?) that fixed a buch of duplicate weaponmods without keys (which caused
          Message 4 of 5 , Sep 29, 2003
          • 0 Attachment
            That's it.

            I uploaded an equipmod file to the yahoo group yesterday (or the day
            before?) that fixed a buch of duplicate weaponmods without keys (which
            caused them not to show up in the customizer at all) and those missing
            the EQMODTYPE= information (which meant thhat those that didn show up
            couldn't be applied :p).

            Barak
            ~PCGen BoD
            ~OS Silverback


            > -----Original Message-----
            > From: taluroniscandar [mailto:mhgj@...]
            >
            > --- In pcgen@yahoogroups.com, "Beowulfe Odhinnsson"
            > <sprunka@v...> wrote:
            > > Using 5.3.10 PCGen, and [only] RSRD [alpha] v19 on Windows XP with
            > > Java 1.4.1
            > >
            > > Even though both of these lines are in the rsrdequipmods.lst, I
            > > cannot create a Slashing, Keen weapon.
            > >
            > > Keen TYPE:Weapon.Piercing PLUS:1
            > SOURCEPAGE:RSRD, MagicItems
            > > II PRETYPE:MagicalEnhancement,Piercing
            > > BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
            > > SPROP:threat range doubled
            > >
            > > Keen TYPE:Weapon.Slashing PLUS:1
            > SOURCEPAGE:RSRD, MagicItems
            > > II PRETYPE:MagicalEnhancement,Slashing
            > > BONUS:EQMWEAPON|CRITRANGEDOUBLE|1|Type=NonStackingCrit
            > > SPROP:threat range doubled
            >
            > I'm pretty sure that the PRETYPE line is wrong. In the SRD
            > files it is listed ..EQMODTYPE=MagicalEnhancement..
            >
            > Add EQMODTYPE= in and try it again.
          • Beowulfe Odhinnsson
            ... day ... (which ... missing ... up ... Haven t been able to test through this file yet.. but that does seem to do the trick.. I tweaked my copy with some
            Message 5 of 5 , Sep 29, 2003
            • 0 Attachment
              --- In pcgen@yahoogroups.com, "Barak" <barak@v...> wrote:
              > That's it.
              >
              > I uploaded an equipmod file to the yahoo group yesterday (or the
              day
              > before?) that fixed a buch of duplicate weaponmods without keys
              (which
              > caused them not to show up in the customizer at all) and those
              missing
              > the EQMODTYPE= information (which meant thhat those that didn show
              up
              > couldn't be applied :p).
              >
              > Barak
              > ~PCGen BoD
              > ~OS Silverback

              Haven't been able to test through this file yet.. but that does
              seem to do the trick.. I tweaked my copy with some of the data out
              of the 30 SRD files... And I noticed the EQMODTYPE tag...

              So, it should work great!
            Your message has been successfully submitted and would be delivered to recipients shortly.