Loading ...
Sorry, an error occurred while loading the content.
 

RE: [pcgen] Error in MainSource

Expand Messages
  • Dae Arasaka
    Thanks for the info. Just another great reason to use a Linux. Barak wrote: Let me start with the obvious: That means they re not loaded.
    Message 1 of 10 , Sep 25 8:56 AM
      Thanks for the info.

      Just another great reason to use a Linux.

      Barak <barak@...> wrote:
      Let me start with the obvious: That means they're not loaded. :p

      It's a known issue that if PCGen runs into parsing problems on the
      source files the parser quits but still marks the sources as loaded on
      the UI. :(

      I don't know if there's a bug tracker for it (or perhaps due to the way
      it's done, it can't be fixed). It's been around for a while.

      Barak
      ~PCGen BoD
      ~OS Silverback


      > -----Original Message-----
      > From: Dave [mailto:arasaka1@...]
      >
      > Hello,
      >
      > I am running into a Error with PC-Gen 5.3.9 running on Red
      > Hat 9.x the Sources seem to be loaded but PC-Gen isn't seeing
      > them as loaded.
      >
      > Has any one seen this?
      >
      > Thanks



      Yahoo! Groups SponsorADVERTISEMENT

      PCGen's release site: http://pcgen.sourceforge.net
      PCGen's alpha build: http://rpg.plambert.net/pcgen
      PCGen's FAQ:
      http://rpg.plambert.net/pcgen/current/_docs/
      To unsubscribe from this group, send an email to:
      pcgen-unsubscribe@egroups.com

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      Arasaka -
      Arasaka1@...

      "Frail humans need not fear anything more." Brian J. Mason

      ---------------------------------
      Do you Yahoo!?
      The New Yahoo! Shopping - with improved product search

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.