Loading ...
Sorry, an error occurred while loading the content.

GUI problem

Expand Messages
  • Felipe F. Diniz
    If i have the same feat (Weapon Focus, in the case) added as an AUTO feat and as a Virtual feat, even to different weapons, it shows up as black (regular feat)
    Message 1 of 5 , Sep 2, 2003
    • 0 Attachment
      If i have the same feat (Weapon Focus, in the case) added as an AUTO
      feat and as a Virtual feat, even to different weapons, it shows up as
      black (regular feat) and no option is shown.

      1) Is it a bug? Can someone confirm?

      2) How should it be displayed? Two lines, i guess, one yellow as an
      auto feat, and one pink, as a virtual feat.


      Felipe
      - OSCM Gibbon
    • merton_monk
      ... AUTO ... as ... It should show up as both pink (um, that s actually magenta!) and yellow (which really is yellow!). Do you like my color choices? Do I
      Message 2 of 5 , Sep 2, 2003
      • 0 Attachment
        --- In pcgen@yahoogroups.com, "Felipe F. Diniz" <fdiniz@i...> wrote:
        > If i have the same feat (Weapon Focus, in the case) added as an
        AUTO
        > feat and as a Virtual feat, even to different weapons, it shows up
        as
        > black (regular feat) and no option is shown.
        >
        > 1) Is it a bug? Can someone confirm?
        >
        > 2) How should it be displayed? Two lines, i guess, one yellow as an
        > auto feat, and one pink, as a virtual feat.

        It should show up as both pink (um, that's actually magenta!) and
        yellow (which really is yellow!). Do you like my color choices? Do I
        have a career as an interior decorator? :)

        -Bryan

        >
        >
        > Felipe
        > - OSCM Gibbon
      • Felipe F. Diniz
        ... up ... an ... I ... Ok. Then i m tagging this for a TM, to open a bug ticket. And... about your color choices.... They... well, they won t let you have a
        Message 3 of 5 , Sep 2, 2003
        • 0 Attachment
          --- In pcgen@yahoogroups.com, "merton_monk" <merton_monk@y...> wrote:
          > --- In pcgen@yahoogroups.com, "Felipe F. Diniz" <fdiniz@i...> wrote:
          > > If i have the same feat (Weapon Focus, in the case) added as an
          > AUTO
          > > feat and as a Virtual feat, even to different weapons, it shows
          up
          > as
          > > black (regular feat) and no option is shown.
          > >
          > > 1) Is it a bug? Can someone confirm?
          > >
          > > 2) How should it be displayed? Two lines, i guess, one yellow as
          an
          > > auto feat, and one pink, as a virtual feat.
          >
          > It should show up as both pink (um, that's actually magenta!) and
          > yellow (which really is yellow!). Do you like my color choices? Do
          I
          > have a career as an interior decorator? :)
          >
          > -Bryan
          >
          > >
          > >
          > > Felipe
          > > - OSCM Gibbon

          Ok. Then i'm tagging this for a TM, to open a bug ticket.

          And... about your color choices.... They... well, they won't let you
          have a career as an designer.... :) (but, i must assume, i wouldn't
          be able to do better)


          Felipe
        • Paul W. King
          ... As an interior decorator? No. As an interior dictarator? Sure, why not. :P Paul W. King OGL SB and BoD
          Message 4 of 5 , Sep 2, 2003
          • 0 Attachment
            > Do you like my color choices? Do I have a career as an interior
            > decorator? :)

            As an interior decorator? No. As an interior dictarator? Sure, why
            not. :P

            Paul W. King
            OGL SB and BoD
          • Brad Franks
            Tracker Organized! PCGen Bugs 800197 - Weapon Focus not displaying properly Brad Franks PCGen TM Lemur PCGen DOC Lemur ... From: Felipe F. Diniz
            Message 5 of 5 , Sep 3, 2003
            • 0 Attachment
              Tracker Organized!
              PCGen Bugs
              800197 - Weapon Focus not displaying properly

              Brad Franks
              PCGen TM Lemur
              PCGen DOC Lemur

              ----- Original Message -----
              From: "Felipe F. Diniz" <fdiniz@...>
              To: <pcgen@yahoogroups.com>
              Sent: Tuesday, September 02, 2003 10:00 AM
              Subject: [pcgen] Re: GUI problem [TM]


              > --- In pcgen@yahoogroups.com, "merton_monk" <merton_monk@y...> wrote:
              > > --- In pcgen@yahoogroups.com, "Felipe F. Diniz" <fdiniz@i...> wrote:
              > > > If i have the same feat (Weapon Focus, in the case) added as an
              > > AUTO
              > > > feat and as a Virtual feat, even to different weapons, it shows
              > up
              > > as
              > > > black (regular feat) and no option is shown.
              > > >
              > > > 1) Is it a bug? Can someone confirm?
              > > >
              > > > 2) How should it be displayed? Two lines, i guess, one yellow as
              > an
              > > > auto feat, and one pink, as a virtual feat.
              > >
              > > It should show up as both pink (um, that's actually magenta!) and
              > > yellow (which really is yellow!). Do you like my color choices? Do
              > I
              > > have a career as an interior decorator? :)
              > >
              > > -Bryan
              > >
              > > >
              > > >
              > > > Felipe
              > > > - OSCM Gibbon
              >
              > Ok. Then i'm tagging this for a TM, to open a bug ticket.
              >
              > And... about your color choices.... They... well, they won't let you
              > have a career as an designer.... :) (but, i must assume, i wouldn't
              > be able to do better)
              >
              >
              > Felipe
              >
              >
              >
              > PCGen's release site: http://pcgen.sourceforge.net
              > PCGen's alpha build: http://rpg.plambert.net/pcgen
              > To unsubscribe from this group, send an email to:
              > pcgen-unsubscribe@egroups.com
              >
              > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
              >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.