Loading ...
Sorry, an error occurred while loading the content.

Re: [BUG] Template Alignment prereq mismatch

Expand Messages
  • s_crosby2000
    5.1.8. Just tested 5.2, though, and it does not seem to have the problem. The list files (srdtemplates.lst) are identical in the two versions. Sorry, false
    Message 1 of 4 , Jul 1, 2003
    • 0 Attachment
      5.1.8. Just tested 5.2, though, and it does not seem to have the
      problem. The list files (srdtemplates.lst) are identical in the two
      versions.

      Sorry, false alarm. Must have been fixed somewhere along the way
      between 5.1.8 and 5.2.

      --- In pcgen@yahoogroups.com, "Martijn Verburg (DSLWN)"
      <MartijnV@d...> wrote:
      > What version of PCGEN is this in?
      >
      >
      >
      > K
      >
      > TM SB
      >
      >
      >
      > -----Original Message-----
      > From: s_crosby2000 [mailto:skroz@s...]
      > Sent: Wednesday, 2 July 2003 10:04 a.m.
      > To: pcgen@yahoogroups.com
      > Subject: [pcgen] [BUG] Template Alignment prereq mismatch
      >
      >
      >
      > This might be a listfile related problem, but I'll throw it out
      here
      > in case.
      >
      > It appears that the prerequisites for alignment in some of the
      > templates are not working correctly. The alignments are specified
      > numerically in the template files, and do not match the true pre-
      > prequisites. For example, a half-fiend template is only available
      > with good alignments, and half-celestials are available only with
      > evil alignments. I've worked around this by selecting the
      incorrect
      > alignment, adding the template, then changing the alingment. Seems
      > to work.
      >
      > My guess is that this bug showed up whenever "Deity's alignment"
      was
      > added as an option for alignment, which would have altered the
      > alignment enumeration. Are two-character alignment codes (NG, CE,
      > LN, etc.) allowed when specifying pre-requisites?
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
    • Martijn Verburg (DSLWN)
      That s exactly what happened 8-) K TM SB ... From: s_crosby2000 [mailto:skroz@skroz.net] Sent: Wednesday, 2 July 2003 12:31 p.m. To: pcgen@yahoogroups.com
      Message 2 of 4 , Jul 1, 2003
      • 0 Attachment
        That's exactly what happened 8-)



        K

        TM SB



        -----Original Message-----
        From: s_crosby2000 [mailto:skroz@...]
        Sent: Wednesday, 2 July 2003 12:31 p.m.
        To: pcgen@yahoogroups.com
        Subject: [pcgen] Re: [BUG] Template Alignment prereq mismatch



        5.1.8. Just tested 5.2, though, and it does not seem to have the
        problem. The list files (srdtemplates.lst) are identical in the two
        versions.

        Sorry, false alarm. Must have been fixed somewhere along the way
        between 5.1.8 and 5.2.





        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.