Re: [pcgen] Re: [FREQ] [OS] new IIF tokens
- On Thursday 29 May 2003 18:17, Emily Smirle wrote:
> Felipe F. Diniz wrote:WEAPON.x.RELATIVE_SIZE ?
> > As a weapon can be Melee and Light, i think it is better not to use
> > the same token. Why don't we create a new token called something like
> > LOAD or WEIGHT or SIZE (bad name?). Then WEAPON.%weap.XXX would
> > return LIGHT, MEDIUM or HEAVY, according to the character size versus
> > weapon size. What do you think? Would this be enough?
> That works, definitely!
> The thing I'm *really* trying to avoid is having one handed, off handed,
> and two-weapon stats for two-handed weapons. WEIGHT wouldn't work,
> that's more like the actual weight in pounds/kg... SIZE is probably bad
> too (I think there's a tag with that name already).
> LOAD's ok. WEIGHTCLASS? HEFT? hm.