Loading ...
Sorry, an error occurred while loading the content.
 

[MacOS X] Portrait note

Expand Messages
  • blowstertag
    An archive search didn t get me a quick answer to what is probably a newbie question, but here goes: Using PCGen 5.0 under MacOS X (as well as the previous
    Message 1 of 2 , May 5, 2003
      An archive search didn't get me a quick answer to what is probably a newbie
      question, but here goes:

      Using PCGen 5.0 under MacOS X (as well as the previous versions I've used), I can't
      seem to do anyting with the Portrait note in the Description tab. I can't add any
      images to it, and I can't delete it. What am I doing wrong?
    • Conor Schutzman
      I have heard this issue from a number of users, and am able to reproduce the issue myself. I believe it stems from Apple s implementation of Java. All of the
      Message 2 of 2 , May 6, 2003
        I have heard this issue from a number of users, and am able to
        reproduce the issue myself. I believe it stems from Apple's
        implementation of Java. All of the commands/buttons that activate a
        navigation services button behave unreliably, if at all.

        Java 1.4.1 for OS X 10.2 seems to lessen the effect, but it is still
        present. Hopefully future updates from Apple will help to resolve the
        issue going forward.

        Conor
        --
        Conor Schutzman
        PCGen OS X Support Marmoset
        PCGen Installer Sloth

        http://homepage.mac.com/conor
        conor@...

        On Tuesday, May 6, 2003, at 04:19 AM, pcgen@yahoogroups.com wrote:

        > Date: Tue, 06 May 2003 05:53:45 -0000
        > From: "blowstertag" <buzz@...>
        > Subject: [MacOS X] Portrait note
        >
        > An archive search didn't get me a quick answer to what is probably a
        > newbie
        > question, but here goes:
        >
        > Using PCGen 5.0 under MacOS X (as well as the previous versions I've
        > used), I can't
        > seem to do anyting with the Portrait note in the Description tab. I
        > can't add any
        > images to it, and I can't delete it. What am I doing wrong?
      Your message has been successfully submitted and would be delivered to recipients shortly.