Loading ...
Sorry, an error occurred while loading the content.

Re: [4.3.3] Custom Template no longer working

Expand Messages
  • Byngl <byngl@hotmail.com>
    I ve modified the code so that it should now be checking for BONUS:SLOTS| and adjusting the number available accordingly. It will be in the next
    Message 1 of 4 , Feb 27, 2003
    • 0 Attachment
      I've modified the code so that it should now be checking for
      BONUS:SLOTS|<slotname> and adjusting the number available
      accordingly. It will be in the next autobuild.

      Byngl

      --- In pcgen@yahoogroups.com, "Byngl <byngl@h...>" <byngl@h...> wrote:
      > BONUS:SLOTS|AMULET|1 looks valid to me. Maybe the new equipping
      > methods doesn't check for BONUS's, in which case this is not a lst
      > problem, but a code issue.
      >
      > Byngl
      >
      > --- In pcgen@yahoogroups.com, "gildoggydogg <sgilroy2@w...>"
      > <sgilroy2@w...> wrote:
      > > Please refer to the PCGenLstFileHelp group...
      > > http://groups.yahoo.com/group/PCGenListFileHelp
      > >
      > > "In a world without fences, who needs GATES"
      > >
      > >
      > >
      > > --- In pcgen@yahoogroups.com, jeff.kelly@t... wrote:
      > > > Hi Folks!
      > > >
      > > > I have made a custom Template file granting me a second slot
      for
      > an
      > > > amulet (for a customized d & d campaign)
      > > >
      > > > The .lst file looks something like that:
      > > >
      > > > Soulheart BONUS:SLOTS|AMULET|1
      > > >
      > > > As of pcgen 4.2.5 this is no longer working.
      > > >
      > > > Can anyone please tell me how i need to change that?
      > > >
      > > > MfG
      > > >
      > > > Christian
    Your message has been successfully submitted and would be delivered to recipients shortly.