Loading ...
Sorry, an error occurred while loading the content.

433 Debug Console

Expand Messages
  • Phantom of Krankor
    I m having a problem with the debug console. It comes up, but then I can t interact with the window at all. I can select the window, but that s it. I can t
    Message 1 of 6 , Feb 27, 2003
    • 0 Attachment
      I'm having a problem with the debug console. It comes up, but then
      I can't interact with the window at all. I can select the window, but
      that's it. I can't move it or press any buttons. I can't figure out
      why this is happening. I checked 432, and it's fine there. I'm using
      java 1.4.1_01

      Any ideas?

      -Greg G


      =====
      --
      RPN, the other Gaming Network
      http://rpn.homestead.com

      __________________________________________________
      Do you Yahoo!?
      Yahoo! Tax Center - forms, calculators, tips, more
      http://taxes.yahoo.com/
    • ysgarran <ysgarran@comcast.net>
      I m not having any problems interacting with the debug window. If I try to load a character while the debug window is open I need to be patient while the
      Message 2 of 6 , Feb 27, 2003
      • 0 Attachment
        I'm not having any problems interacting with the debug window. If I
        try to load a character while the debug window is open I need to be
        patient while the debug console 'catches up' with the output written
        to it, but other than that, no problems.


        java version "1.4.1_01"
        Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-b01)
        Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)


        --- In pcgen@yahoogroups.com, Phantom of Krankor <torcha.geo@y...>
        wrote:
        >
        > I'm having a problem with the debug console. It comes up, but
        then
        > I can't interact with the window at all. I can select the window,
        but
        > that's it. I can't move it or press any buttons. I can't figure
        out
        > why this is happening. I checked 432, and it's fine there. I'm
        using
        > java 1.4.1_01
        >
        > Any ideas?
        >
        > -Greg G
        >
        >
        > =====
        > --
        > RPN, the other Gaming Network
        > http://rpn.homestead.com
        >
        > __________________________________________________
        > Do you Yahoo!?
        > Yahoo! Tax Center - forms, calculators, tips, more
        > http://taxes.yahoo.com/
      • Phantom Of Krankor <torcha.geo@yahoo.com>
        It s not a matter of waiting for output in the console. When I bring it up, it s already over. The normal stuff shows up, but then I can t do anything. It s
        Message 3 of 6 , Feb 27, 2003
        • 0 Attachment
          It's not a matter of waiting for output in the console. When I
          bring it up, it's already over. The normal stuff shows up, but then I
          can't do anything. It's really strange. I can interact with some
          popups, but not others.

          -Greg G


          --- In pcgen@yahoogroups.com, "ysgarran <ysgarran@c...>"
          <ysgarran@c...> wrote:
          > I'm not having any problems interacting with the debug window. If I
          > try to load a character while the debug window is open I need to be
          > patient while the debug console 'catches up' with the output written
          > to it, but other than that, no problems.
          >
          >
          > java version "1.4.1_01"
          > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-b01)
          > Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)
          >
          >
          > --- In pcgen@yahoogroups.com, Phantom of Krankor <torcha.geo@y...>
          > wrote:
          > >
          > > I'm having a problem with the debug console. It comes up, but
          > then
          > > I can't interact with the window at all. I can select the window,
          > but
          > > that's it. I can't move it or press any buttons. I can't figure
          > out
          > > why this is happening. I checked 432, and it's fine there. I'm
          > using
          > > java 1.4.1_01
          > >
          > > Any ideas?
          > >
          > > -Greg G
          > >
          > >
          > > =====
          > > --
          > > RPN, the other Gaming Network
          > > http://rpn.homestead.com
          > >
          > > __________________________________________________
          > > Do you Yahoo!?
          > > Yahoo! Tax Center - forms, calculators, tips, more
          > > http://taxes.yahoo.com/
        • ysgarran <ysgarran@comcast.net>
          I don t know why you would get problems with 4.3.3 and not have have problems 4.3.2 version. That does seem to be very strange behavior. Can you share more
          Message 4 of 6 , Feb 27, 2003
          • 0 Attachment
            I don't know why you would get problems with 4.3.3 and not have have
            problems 4.3.2 version. That does seem to be very strange behavior.
            Can you share more information?

            When does the problem happen? Immediately when you pop the debug
            window open? After you try loading material? What about focus
            changes? I don't know if I can help but I'll keep guessing about
            that the problem may be...

            ysgarran.


            --- In pcgen@yahoogroups.com, "Phantom Of Krankor <torcha.geo@y...>"
            <torcha.geo@y...> wrote:
            >
            > It's not a matter of waiting for output in the console. When I
            > bring it up, it's already over. The normal stuff shows up, but
            then I
            > can't do anything. It's really strange. I can interact with some
            > popups, but not others.
            >
            > -Greg G
            >
            >
            > --- In pcgen@yahoogroups.com, "ysgarran <ysgarran@c...>"
            > <ysgarran@c...> wrote:
            > > I'm not having any problems interacting with the debug window.
            If I
            > > try to load a character while the debug window is open I need to
            be
            > > patient while the debug console 'catches up' with the output
            written
            > > to it, but other than that, no problems.
            > >
            > >
            > > java version "1.4.1_01"
            > > Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-
            b01)
            > > Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)
            > >
            > >
            > > --- In pcgen@yahoogroups.com, Phantom of Krankor
            <torcha.geo@y...>
            > > wrote:
            > > >
            > > > I'm having a problem with the debug console. It comes up,
            but
            > > then
            > > > I can't interact with the window at all. I can select the
            window,
            > > but
            > > > that's it. I can't move it or press any buttons. I can't
            figure
            > > out
            > > > why this is happening. I checked 432, and it's fine there.
            I'm
            > > using
            > > > java 1.4.1_01
            > > >
            > > > Any ideas?
            > > >
            > > > -Greg G
            > > >
            > > >
            > > > =====
            > > > --
            > > > RPN, the other Gaming Network
            > > > http://rpn.homestead.com
            > > >
            > > > __________________________________________________
            > > > Do you Yahoo!?
            > > > Yahoo! Tax Center - forms, calculators, tips, more
            > > > http://taxes.yahoo.com/
          • Phantom Of Krankor <torcha.geo@yahoo.com>
            I ve identified a few other problems. If I forget to load a source, or have a source with an error in it, I get a pop-UNDER with the You must load blah blah
            Message 5 of 6 , Feb 28, 2003
            • 0 Attachment
              I've identified a few other problems. If I forget to load a
              source, or have a source with an error in it, I get a pop-UNDER with
              the "You must load blah blah" message. [That's probably a bug, having
              a screenfull of "Y" but can't do a New.] Unfortunately, since this
              windows appears under the PCGen window, I'm hosed. It is always
              placed dead-center of my screen, and for whatever reason, I can't even
              alt-tab to it.
              None of this pop-under or window-freezing happens on any previous
              version. I'm running Windows Me and Java 1.4.1_01. It's very strange.

              -Greg G


              --- In pcgen@yahoogroups.com, "ysgarran <ysgarran@c...>"
              <ysgarran@c...> wrote:
              > I don't know why you would get problems with 4.3.3 and not have have
              > problems 4.3.2 version. That does seem to be very strange behavior.
              > Can you share more information?
              >
              > When does the problem happen? Immediately when you pop the debug
              > window open? After you try loading material? What about focus
              > changes? I don't know if I can help but I'll keep guessing about
              > that the problem may be...
            • Stephen L Johnson
              ... Pop-under windows are an irritation for me at times, as well. Sometimes a stray thumb tap on my lap s touchpad will send the mail window to the top. And
              Message 6 of 6 , Feb 28, 2003
              • 0 Attachment
                On Fri, 2003-02-28 at 08:17, Phantom Of Krankor wrote:
                > I've identified a few other problems. If I forget to load a
                > source, or have a source with an error in it, I get a pop-UNDER with
                > the "You must load blah blah" message. [That's probably a bug, having
                > a screenfull of "Y" but can't do a New.] Unfortunately, since this
                > windows appears under the PCGen window, I'm hosed. It is always
                > placed dead-center of my screen, and for whatever reason, I can't even
                > alt-tab to it.
                > None of this pop-under or window-freezing happens on any previous
                > version. I'm running Windows Me and Java 1.4.1_01. It's very strange.

                Pop-under windows are an irritation for me at times, as well. Sometimes
                a stray thumb tap on my lap's touchpad will send the mail window to the
                top. And I've got to iconize the mail window to close the pop-up window.

                Couldn't those windows be coded with the Always on Top aka Upper Layer
                aka whatever it's called in Java?

                --
                Stephen L Johnson <sjohnson@...>
              Your message has been successfully submitted and would be delivered to recipients shortly.