Loading ...
Sorry, an error occurred while loading the content.

[BUG] - Equipment Annoyment

Expand Messages
  • Joshua Nelson <DJ_Chair@hotmail.com>
    Howdy, Maybe I missed this posting, there sure has been a lot of comments on the stability of the newest release. Anyhow, I notice when you go into equipment
    Message 1 of 3 , Jan 31, 2003
    • 0 Attachment
      Howdy,

      Maybe I missed this posting, there sure has been a lot of comments on
      the stability of the newest release.

      Anyhow, I notice when you go into equipment and you remove an item
      the reminder window pops up to tell me to equip my character you need
      to go into the second tab... it does this each and every time.

      Oh, and if I decide to export from the equipment tab... it pops up
      again... just another of the many issues.

      P.S. - Keep up the good work, seriously, I love this program and try
      to get all my friends to use it.
    • Jayme Cox
      ... Did you assign an equipset?
      Message 2 of 3 , Feb 1, 2003
      • 0 Attachment
        Joshua Nelson wrote:
        >
        > Anyhow, I notice when you go into equipment and you remove an item
        > the reminder window pops up to tell me to equip my character you need
        > to go into the second tab... it does this each and every time.
        >
        > Oh, and if I decide to export from the equipment tab... it pops up
        > again... just another of the many issues.

        Did you assign an equipset?
      • Joshua Nelson <DJ_Chair@hotmail.com>
        ... item ... need ... up ... Yeah... I think so anyhow. Do you mean, did I place the equipment on my character in the right area, ie. armor, weapons,
        Message 3 of 3 , Feb 1, 2003
        • 0 Attachment
          --- In pcgen@yahoogroups.com, Jayme Cox <jayme@r...> wrote:
          > Joshua Nelson wrote:
          > >
          > > Anyhow, I notice when you go into equipment and you remove an
          item
          > > the reminder window pops up to tell me to equip my character you
          need
          > > to go into the second tab... it does this each and every time.
          > >
          > > Oh, and if I decide to export from the equipment tab... it pops
          up
          > > again... just another of the many issues.
          >
          > Did you assign an equipset?

          Yeah... I think so anyhow. Do you mean, did I place the equipment on
          my character in the right area, ie. armor, weapons, clothing?
        Your message has been successfully submitted and would be delivered to recipients shortly.