Loading ...
Sorry, an error occurred while loading the content.

Spells Known: Monte Cook Sorceror error

Expand Messages
  • Geoffrey Grove
    Hello, The spells known for the Monte Cook Sorceror are incorrect at 11th level. They may be incorrect at other levels as well. I m using PCGen 4.1.4 with
    Message 1 of 1 , Nov 3, 2002
    • 0 Attachment
      Hello,

      The "spells known" for the Monte Cook Sorceror are incorrect at 11th level.
      They may be incorrect at other levels as well. I'm using PCGen 4.1.4 with all
      the lastest files.



      questions:

      1) Is there a way that I could let PCGen know that I wanted to use the spells
      known, skills, etc. from Monte Cook Sorceror, but the Spellists from the
      standard WOTC sorceror?

      2) Is there a resource for adding spells you have designed?

      Thanks,

      -Geoff
    Your message has been successfully submitted and would be delivered to recipients shortly.