Loading ...
Sorry, an error occurred while loading the content.

Re: New user w/ question

Expand Messages
  • klinejon
    Assuming you ve already checked the obvious (you are both running identical versions and he can still open his own character without the error), I d take a
    Message 1 of 5 , Nov 2, 2002
    • 0 Attachment
      Assuming you've already checked the obvious (you are both running identical versions and he can still open his own character without the error), I'd take a look and make sure you are both loading the same sources, and then check the 'Preferences' settings to see if something (like enforce pre-reqs) is different. That's a stab in the dark, but should be easy enough to check. Also, are these first level characters, or has he filled out the current / next level XP entries on the 'Class' tab?

      You might also want to upload the character here -- if some of us get the same error, it might help track it down. And if none of us get it, then we'll know the problem is specific to your install.


      --- In pcgen@y..., "kkoelle" <kkoelle@k...> wrote:
      > Hello, I'm returning to D&D and picking up 3rd edition after being a
      > 1st edition vet. My friends and I are going to play an online game
      > using OpenRPG, and are creating characters with PCGen. Anyway, enough
      > fluff - on to the problem.
      >
      > When one of my players creates characters, he can use them just fine,
      > but when he sends me the .pcg files, I am unable to open them. Here's
      > the error I get:
      > Error: 0.0
      > Method: parseExperienceLine
      > Line:EXPERIENCE:0:0
      >
      > Anyone able to help with what the solution to this might be? I was
      > originally able to open his files, and I could open the files from my
      > other player, but suddenly last weekend I started getting this error
      > with player #1's characters.
      >
      > Thanks in advance for any help!
      >
      > Lord Karl
    • kkoelle
      Jon, I have checked things you mentioned - they are all identical and seemingly correct. Same version, he can open the file, same sources (already fixed that
      Message 2 of 5 , Nov 5, 2002
      • 0 Attachment
        Jon, I have checked things you mentioned - they are all identical and
        seemingly correct. Same version, he can open the file, same sources
        (already fixed that one), preferences the same...
        They are first level characters, yes.
        The file is uploaded, and is Fragnos.pcg.

        Any further assistance would be greatly appreciated.

        Karl

        --- In pcgen@y..., "klinejon" <jkline@a...> wrote:
        > Assuming you've already checked the obvious (you are both running
        identical versions and he can still open his own character without the
        error), I'd take a look and make sure you are both loading the same
        sources, and then check the 'Preferences' settings to see if something
        (like enforce pre-reqs) is different. That's a stab in the dark, but
        should be easy enough to check. Also, are these first level
        characters, or has he filled out the current / next level XP entries
        on the 'Class' tab?
        >
        > You might also want to upload the character here -- if some of us
        get the same error, it might help track it down. And if none of us
        get it, then we'll know the problem is specific to your install.
        >
        >
        > --- In pcgen@y..., "kkoelle" <kkoelle@k...> wrote:
        > > Hello, I'm returning to D&D and picking up 3rd edition after being
        a
        > > 1st edition vet. My friends and I are going to play an online
        game
        > > using OpenRPG, and are creating characters with PCGen. Anyway,
        enough
        > > fluff - on to the problem.
        > >
        > > When one of my players creates characters, he can use them just
        fine,
        > > but when he sends me the .pcg files, I am unable to open them.
        Here's
        > > the error I get:
        > > Error: 0.0
        > > Method: parseExperienceLine
        > > Line:EXPERIENCE:0:0
        > >
        > > Anyone able to help with what the solution to this might be? I
        was
        > > originally able to open his files, and I could open the files from
        my
        > > other player, but suddenly last weekend I started getting this
        error
        > > with player #1's characters.
        > >
        > > Thanks in advance for any help!
        > >
        > > Lord Karl
      • Felipe F. Diniz
        Karl, I ve just downloaded your PCG file and it worked just fine for me. I am using the base 4.1.4. I noticed your player is using 4.1.3. Why don t you both
        Message 3 of 5 , Nov 6, 2002
        • 0 Attachment
          Karl,

          I've just downloaded your PCG file and it worked just fine for me. I
          am using the base 4.1.4. I noticed your player is using 4.1.3. Why
          don't you both upgrade to 4.1.4? If you upgrade, do a clean install,
          to get rid of some old install problems...


          Felipe Diniz


          --- In pcgen@y..., "kkoelle" <kkoelle@k...> wrote:
          > Jon, I have checked things you mentioned - they are all identical
          and
          > seemingly correct. Same version, he can open the file, same
          sources
          > (already fixed that one), preferences the same...
          > They are first level characters, yes.
          > The file is uploaded, and is Fragnos.pcg.
          >
          > Any further assistance would be greatly appreciated.
          >
          > Karl
        • klinejon
          Downloaded the .pcg file, and it opens fine for me (running a build from last week sometime...). The best I can suggest, since I can t reproduce the error, is
          Message 4 of 5 , Nov 6, 2002
          • 0 Attachment
            Downloaded the .pcg file, and it opens fine for me (running a build from last week sometime...). The best I can suggest, since I can't reproduce the error, is to start with a clean install, loading only the sources you need, and see what happens. Most of the wierd stuff I run into anymore is related to custom sources.

            --- In pcgen@y..., "kkoelle" <kkoelle@k...> wrote:
            > Jon, I have checked things you mentioned - they are all identical and
            > seemingly correct. Same version, he can open the file, same sources
            > (already fixed that one), preferences the same...
            > They are first level characters, yes.
            > The file is uploaded, and is Fragnos.pcg.
            >
            > Any further assistance would be greatly appreciated.
            >
            > Karl
            *SNIP*
          Your message has been successfully submitted and would be delivered to recipients shortly.