Loading ...
Sorry, an error occurred while loading the content.

Re: [plambert]Alpha builds down?

Expand Messages
  • merton_monk
    That problem has been resolved. Sourceforge was very quick! -Bryan ... Generally
    Message 1 of 7 , Nov 1, 2002
    • 0 Attachment
      That problem has been resolved. Sourceforge was very quick!

      -Bryan

      --- In pcgen@y..., "James Dempsey" <jamesd@w...> wrote:
      > It could be because there is a locking problem on CVS currently.
      Generally
      > that brings everything to a crashing halt :(
      >
      > -------------------------------------------
      > James Dempsey
      > JDempsey@a...
      > PCGEN Code Monkey
      >
      >
      > ----- Original Message -----
      > From: "Hugo" <emperorfranz@y...>
      > To: <pcgen@y...>
      > Sent: Friday, November 01, 2002 5:05 PM
      > Subject: [pcgen] [plambert]Alpha builds down?
      >
      >
      > > Looks like the alpha builds stopped working about 14 hours ago.
      > > Anyone know what's up?
      > >
      > > Hugo
      > > Saguinus Imperator
    • Hugo
      That s good! Only problem is that the autobuild should have worked by now. Looks like the autobuild can t self-recover from this little problem. I ll make the
      Message 2 of 7 , Nov 1, 2002
      • 0 Attachment
        That's good! Only problem is that the autobuild should have worked by
        now. Looks like the autobuild can't self-recover from this little
        problem. I'll make the subject line a little more flashy. ;)

        Thanks,
        Hugo
        Saguinus Imperator

        --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
        > That problem has been resolved. Sourceforge was very quick!
        >
        > -Bryan
        >
        > --- In pcgen@y..., "James Dempsey" <jamesd@w...> wrote:
        > > It could be because there is a locking problem on CVS currently.
        > Generally
        > > that brings everything to a crashing halt :(
        > >
        > > -------------------------------------------
        > > James Dempsey
        > > JDempsey@a...
        > > PCGEN Code Monkey
        > >
        > >
        > > ----- Original Message -----
        > > From: "Hugo" <emperorfranz@y...>
        > > To: <pcgen@y...>
        > > Sent: Friday, November 01, 2002 5:05 PM
        > > Subject: [pcgen] [plambert]Alpha builds down?
        > >
        > >
        > > > Looks like the alpha builds stopped working about 14 hours ago.
        > > > Anyone know what's up?
        > > >
        > > > Hugo
        > > > Saguinus Imperator
      • Mynex
        There is an issue with a couple files that prevent PCGen from being built. It s noted in the Dev forum what the problem is and the bad bad bad code monkey
        Message 3 of 7 , Nov 1, 2002
        • 0 Attachment
          There is an issue with a couple files that prevent PCGen from being
          built. It's noted in the Dev forum what the problem is and the bad bad
          bad code monkey responsible. (he/she gets no Code Monkey Snacks (TM
          Pending)!!!)

          Mynex
          - #1 Evil Assistant
          - List & Doc Silverback
          - Reviewer RPG Reviews


          -----Original Message-----
          From: Hugo [mailto:emperorfranz@...]
          Sent: Friday, November 01, 2002 1:57 PM
          To: pcgen@yahoogroups.com
          Subject: [pcgen] [attn PLAMBERT please!] Re: [plambert]Alpha builds
          down?

          That's good! Only problem is that the autobuild should have worked by
          now. Looks like the autobuild can't self-recover from this little
          problem. I'll make the subject line a little more flashy. ;)

          Thanks,
          Hugo
          Saguinus Imperator

          --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
          > That problem has been resolved. Sourceforge was very quick!
          >
          > -Bryan
          >
          > --- In pcgen@y..., "James Dempsey" <jamesd@w...> wrote:
          > > It could be because there is a locking problem on CVS currently.
          > Generally
          > > that brings everything to a crashing halt :(
          > >
          > > -------------------------------------------
          > > James Dempsey
          > > JDempsey@a...
          > > PCGEN Code Monkey
          > >
          > >
          > > ----- Original Message -----
          > > From: "Hugo" <emperorfranz@y...>
          > > To: <pcgen@y...>
          > > Sent: Friday, November 01, 2002 5:05 PM
          > > Subject: [pcgen] [plambert]Alpha builds down?
          > >
          > >
          > > > Looks like the alpha builds stopped working about 14 hours ago.
          > > > Anyone know what's up?
          > > >
          > > > Hugo
          > > > Saguinus Imperator



          PCGen's release site: http://pcgen.sourceforge.net
          PCGen's FAQ: http://pedertest.officeline.no/PCGen
          PCGen's alpha build: http://rpg.plambert.net/pcgen
          To unsubscribe from this group, send an email to:
          pcgen-unsubscribe@egroups.com



          Your use of Yahoo! Groups is subject to
          http://docs.yahoo.com/info/terms/
        • Paul M. Lambert
          I m here, and I m seeing this. It s all outside my control... --plambert
          Message 4 of 7 , Nov 1, 2002
          • 0 Attachment
            I'm here, and I'm seeing this. It's all outside my control...

            --plambert

            On Fri, 01 Nov 2002, Hugo wrote:

            > That's good! Only problem is that the autobuild should have worked by
            > now. Looks like the autobuild can't self-recover from this little
            > problem. I'll make the subject line a little more flashy. ;)
            >
            > Thanks,
            > Hugo
            > Saguinus Imperator
            >
            > --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
            > > That problem has been resolved. Sourceforge was very quick!
            > >
            > > -Bryan
            > >
            > > --- In pcgen@y..., "James Dempsey" <jamesd@w...> wrote:
            > > > It could be because there is a locking problem on CVS currently.
            > > Generally
            > > > that brings everything to a crashing halt :(
            > > >
            > > > -------------------------------------------
            > > > James Dempsey
            > > > JDempsey@a...
            > > > PCGEN Code Monkey
            > > >
            > > >
            > > > ----- Original Message -----
            > > > From: "Hugo" <emperorfranz@y...>
            > > > To: <pcgen@y...>
            > > > Sent: Friday, November 01, 2002 5:05 PM
            > > > Subject: [pcgen] [plambert]Alpha builds down?
            > > >
            > > >
            > > > > Looks like the alpha builds stopped working about 14 hours ago.
            > > > > Anyone know what's up?
            > > > >
            > > > > Hugo
            > > > > Saguinus Imperator
            >
            >
            >
            > PCGen's release site: http://pcgen.sourceforge.net
            > PCGen's FAQ: http://pedertest.officeline.no/PCGen
            > PCGen's alpha build: http://rpg.plambert.net/pcgen
            > To unsubscribe from this group, send an email to:
            > pcgen-unsubscribe@egroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            >
          • bd_92
            kill emm ... bad ... by ... currently. ... ago.
            Message 5 of 7 , Nov 1, 2002
            • 0 Attachment
              kill 'emm

              --- In pcgen@y..., "Mynex" <mynex@w...> wrote:
              >
              > There is an issue with a couple files that prevent PCGen from being
              > built. It's noted in the Dev forum what the problem is and the bad
              bad
              > bad code monkey responsible. (he/she gets no Code Monkey Snacks (TM
              > Pending)!!!)
              >
              > Mynex
              > - #1 Evil Assistant
              > - List & Doc Silverback
              > - Reviewer RPG Reviews
              >
              >
              > -----Original Message-----
              > From: Hugo [mailto:emperorfranz@y...]
              > Sent: Friday, November 01, 2002 1:57 PM
              > To: pcgen@y...
              > Subject: [pcgen] [attn PLAMBERT please!] Re: [plambert]Alpha builds
              > down?
              >
              > That's good! Only problem is that the autobuild should have worked
              by
              > now. Looks like the autobuild can't self-recover from this little
              > problem. I'll make the subject line a little more flashy. ;)
              >
              > Thanks,
              > Hugo
              > Saguinus Imperator
              >
              > --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
              > > That problem has been resolved. Sourceforge was very quick!
              > >
              > > -Bryan
              > >
              > > --- In pcgen@y..., "James Dempsey" <jamesd@w...> wrote:
              > > > It could be because there is a locking problem on CVS
              currently.
              > > Generally
              > > > that brings everything to a crashing halt :(
              > > >
              > > > -------------------------------------------
              > > > James Dempsey
              > > > JDempsey@a...
              > > > PCGEN Code Monkey
              > > >
              > > >
              > > > ----- Original Message -----
              > > > From: "Hugo" <emperorfranz@y...>
              > > > To: <pcgen@y...>
              > > > Sent: Friday, November 01, 2002 5:05 PM
              > > > Subject: [pcgen] [plambert]Alpha builds down?
              > > >
              > > >
              > > > > Looks like the alpha builds stopped working about 14 hours
              ago.
              > > > > Anyone know what's up?
              > > > >
              > > > > Hugo
              > > > > Saguinus Imperator
              >
              >
              >
              > PCGen's release site: http://pcgen.sourceforge.net
              > PCGen's FAQ: http://pedertest.officeline.no/PCGen
              > PCGen's alpha build: http://rpg.plambert.net/pcgen
              > To unsubscribe from this group, send an email to:
              > pcgen-unsubscribe@e...
              >
              >
              >
              > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/
            Your message has been successfully submitted and would be delivered to recipients shortly.