Loading ...
Sorry, an error occurred while loading the content.

Portraits/ranger.mod

Expand Messages
  • Victim Seven
    I cannot figure out how to change my portrait on the description section, i cant find it in the docs, maybe i am not looking hard enough, i also have a major
    Message 1 of 2 , Sep 30, 2002
    • 0 Attachment
      I cannot figure out how to change my portrait on the description
      section, i cant find it in the docs, maybe i am not looking hard
      enough, i also have a major problem with the ranger class, it cant
      load the ranger.mod, and i have changed nothing, what could the issue
      be?
    • James Dempsey
      Hi, Have you clicked on the ... button to select a directory? You should then be able to select the picture from the drop-down. With the ranger .mod problem,
      Message 2 of 2 , Oct 1, 2002
      • 0 Attachment
        Hi,

        Have you clicked on the ... button to select a directory? You should then be
        able to select the picture from the drop-down.

        With the ranger .mod problem, if you just load the PHB, does it all work for
        you? It is generally best to only load those sources which you want to use
        (due to memory usage and compatibility/load order hassles). The .mod not
        found messages are usually associated with problems with load order. If you
        need more than just the PHB, only load the sources you are interested in. If
        they fail, then you may have to create a campaign file and fiddle with the
        order in which they are listed in that file.

        Cheers,
        -------------------------------------------
        James Dempsey
        JDempsey@...
        PCGEN Code Monkey

        ----- Original Message -----
        From: "Victim Seven" <victim_seven@...>
        To: <pcgen@yahoogroups.com>
        Sent: Tuesday, October 01, 2002 3:14 PM
        Subject: [pcgen] Portraits/ranger.mod


        > I cannot figure out how to change my portrait on the description
        > section, i cant find it in the docs, maybe i am not looking hard
        > enough, i also have a major problem with the ranger class, it cant
        > load the ranger.mod, and i have changed nothing, what could the issue
        > be?
      Your message has been successfully submitted and would be delivered to recipients shortly.