Loading ...
Sorry, an error occurred while loading the content.

Print preview not workin in pcgen 4.0.0

Expand Messages
  • Vahju_98
    I am new to the whole pcgen software. My first version is 4.0.0 and I think it is awesome. Thanks for the free software package that is a hell of alot better
    Message 1 of 5 , Sep 18, 2002
    • 0 Attachment
      I am new to the whole pcgen software. My first version is 4.0.0 and
      I think it is awesome. Thanks for the free software package that is
      a hell of alot better than e-fools.

      I installed the program with no problem. My issue started when I
      tried to print preview my character. It prompted to navigate to my
      browser but I though it wanted me to navigate to my character. Now I
      get the error no browser available.

      os: winxp professinal
      browser: ie 6

      I on the debug tab there are some parameters there that appear could
      be modified. Is there a parameter or variable that will allow me to
      either reset the print preview setting or have it point to IE.

      Later,
      Vahju
    • Ian Dale
      ... In the Preferences, under the Location item, you can set/clear your browser path. That should get you fixed up. :) -Ian
      Message 2 of 5 , Sep 18, 2002
      • 0 Attachment
        --- In pcgen@y..., "Vahju_98" <vahju_98@y...> wrote:
        > Is there a parameter or variable that will allow me to
        > either reset the print preview setting or have it point to IE.

        In the Preferences, under the Location item, you can set/clear your
        browser path. That should get you fixed up. :)

        -Ian
      • STILES, BRAD
        ... Somewhere on the settings menu/dialog (I don t have the program installed here, or I d tell you exactly where) there should be an option to set the browser
        Message 3 of 5 , Sep 18, 2002
        • 0 Attachment
          > I installed the program with no problem. My issue started when I
          > tried to print preview my character. It prompted to navigate to my
          > browser but I though it wanted me to navigate to my character. Now I
          > get the error no browser available.

          Somewhere on the settings menu/dialog (I don't have the program installed
          here, or I'd tell you exactly where) there should be an option to set the
          browser path.


          Brad
        • pcswear00
          If I remember correctly the preview isnt available with this version, but if it is you have to go to the preference tab and just like finding a file on you cpu
          Message 4 of 5 , Sep 18, 2002
          • 0 Attachment
            If I remember correctly the preview isnt available with this version,
            but if it is you have to go to the preference tab and just like
            finding a file on you cpu find the explore.exe hit open and that is
            the link it needs to preview also dont bash here you will get in
            trouble since the people working on the program are trying to get as
            much source material from wotc as possible and we all need to be
            supportive, even with e-tools. hope this helps.

            --- In pcgen@y..., "Vahju_98" <vahju_98@y...> wrote:
            > I am new to the whole pcgen software. My first version is 4.0.0 and
            > I think it is awesome. Thanks for the free software package that is
            > a hell of alot better than e-fools.
            >
            > I installed the program with no problem. My issue started when I
            > tried to print preview my character. It prompted to navigate to my
            > browser but I though it wanted me to navigate to my character. Now I
            > get the error no browser available.
            >
            > os: winxp professinal
            > browser: ie 6
            >
            > I on the debug tab there are some parameters there that appear could
            > be modified. Is there a parameter or variable that will allow me to
            > either reset the print preview setting or have it point to IE.
            >
            > Later,
            > Vahju
          • Vahju_98
            Thanks everyone for your help. Going to preferences locations and clearing browser settings worked. Sorry for the bashing Wotc. I joined the group and
            Message 5 of 5 , Sep 18, 2002
            • 0 Attachment
              Thanks everyone for your help. Going to preferences >> locations >>
              and clearing browser settings worked. Sorry for the bashing Wotc.
              I joined the group and did not read the fine print.

              Later,
              Vahju

              --- In pcgen@y..., "Vahju_98" <vahju_98@y...> wrote:
              > I am new to the whole pcgen software. My first version is 4.0.0
              and
              > I think it is awesome. Thanks for the free software package that
              is
              > a hell of alot better than e-fools.
              >
              > I installed the program with no problem. My issue started when I
              > tried to print preview my character. It prompted to navigate to
              my
              > browser but I though it wanted me to navigate to my character.
              Now I
              > get the error no browser available.
              >
              > os: winxp professinal
              > browser: ie 6
              >
              > I on the debug tab there are some parameters there that appear
              could
              > be modified. Is there a parameter or variable that will allow me
              to
              > either reset the print preview setting or have it point to IE.
              >
              > Later,
              > Vahju
            Your message has been successfully submitted and would be delivered to recipients shortly.