Loading ...
Sorry, an error occurred while loading the content.

Bug (?)

Expand Messages
  • buckyboy314
    I am using a PC with Windows, and PCGen 3.1.0 starts up just fine, but the sources won t register, as the only thing listed under source material is other .
    Message 1 of 2 , Sep 1, 2002
    • 0 Attachment
      I am using a PC with Windows, and PCGen 3.1.0 starts up just fine,
      but the sources won't register, as the only thing listed under source
      material is "other". Also the customize button doesn't work. It's not
      greyed out, but it does not bring up the windoid that the
      documentation says it should. I did, however, notice that if I left
      my cursor above the button after I clicked it, the button stayed
      depressed. How do I make PCGen recognize the sources?
      -A puzzeled person
    • buckyboy314
      Nevermind... The default data path was wrong for some reason. ... source ... not
      Message 2 of 2 , Sep 1, 2002
      • 0 Attachment
        Nevermind... The default data path was wrong for some reason.

        --- In pcgen@y..., "buckyboy314" <buckyboy314@y...> wrote:
        > I am using a PC with Windows, and PCGen 3.1.0 starts up just fine,
        > but the sources won't register, as the only thing listed under
        source
        > material is "other". Also the customize button doesn't work. It's
        not
        > greyed out, but it does not bring up the windoid that the
        > documentation says it should. I did, however, notice that if I left
        > my cursor above the button after I clicked it, the button stayed
        > depressed. How do I make PCGen recognize the sources?
        > -A puzzeled person
      Your message has been successfully submitted and would be delivered to recipients shortly.