Loading ...
Sorry, an error occurred while loading the content.
 

Re: Skills as prerequisites for PrC

Expand Messages
  • chacal_62735
    ... Ok thanks. Chacal
    Message 1 of 3 , Aug 6, 2002
      --- In pcgen@y..., "dinthron" <dinthron@y...> wrote:
      > Nothing with you. 2.7.3, a beta, has busted skill prereqs. They've
      > fixed it for 3.0.0, which is the "production" release for GenCon. The
      > fixes will be rolled back into the beta, post gencon.
      >


      Ok thanks.


      Chacal
    Your message has been successfully submitted and would be delivered to recipients shortly.