Loading ...
Sorry, an error occurred while loading the content.

Re: help with pdf

Expand Messages
  • mark_hulsman
    ... and ... pcgen ... my ... I believe that the zip already includes a lib directory in it, so mnost likely the files are now in lib/lib on your computer.
    Message 1 of 8 , Aug 1, 2002
    • 0 Attachment
      > i'm obviously doing something wrong! I downloaded the pdf library
      and
      > unzipped it per the instructions into the lib sub-directory, but
      pcgen
      > insists the files don't exist. is there somewhere i need ot tweak
      my
      > options?

      I believe that the zip already includes a lib directory in it, so
      mnost likely the files are now in lib/lib on your computer. check
      and see if thats the case and jsut move them into the first lib
      directory.
    • maxikyd
      Nope. They were already in the lib directory (and a second set in lib/lib directory) but it didn t work either way. any other suggestions?
      Message 2 of 8 , Aug 1, 2002
      • 0 Attachment
        Nope. They were already in the lib directory (and a second set in
        lib/lib directory) but it didn't work either way. any other suggestions?

        > I believe that the zip already includes a lib directory in it, so
        > mnost likely the files are now in lib/lib on your computer. check
        > and see if thats the case and jsut move them into the first lib
        > directory.
      • maxikyd
        The files in the lib directory are batik.jar fop.jar jformatter.jar junit.jar readme.txt xalan.jar xerces.jar I did restart PCGen, in fact i restarted the
        Message 3 of 8 , Aug 1, 2002
        • 0 Attachment
          The files in the lib directory are batik.jar
          fop.jar
          jformatter.jar
          junit.jar
          readme.txt
          xalan.jar
          xerces.jar

          I did restart PCGen, in fact i restarted the whole computer from a
          cold boot.

          maxi

          > hmmm, strange.
          > Which files are now located in your lib dirctory?
          > You did restart PCGen, right?
          > Maybe try deleting the options.ini file, but that really shouldn't be
          > a problem ...
          >
          > Kinson
        • maxikyd
          tried deleting the options.ini, but it made no difference. maxi
          Message 4 of 8 , Aug 1, 2002
          • 0 Attachment
            tried deleting the options.ini, but it made no difference.
            maxi


            -- In pcgen@y..., "maxikyd" <maxikyd@y...> wrote:
            > The files in the lib directory are batik.jar
            > fop.jar
            > jformatter.jar
            > junit.jar
            > readme.txt
            > xalan.jar
            > xerces.jar
            >
            > I did restart PCGen, in fact i restarted the whole computer from a
            > cold boot.
            >
            > maxi
            >
            > > hmmm, strange.
            > > Which files are now located in your lib dirctory?
            > > You did restart PCGen, right?
            > > Maybe try deleting the options.ini file, but that really shouldn't be
            > > a problem ...
            > >
            > > Kinson
          • backlash_de
            ... Oh. Well, batik, fop, xalan, xerces is definitely what you need to use PDF Would you mind posting the error message and what is displayed in your console?
            Message 5 of 8 , Aug 1, 2002
            • 0 Attachment
              --- In pcgen@y..., "maxikyd" <maxikyd@y...> wrote:
              > tried deleting the options.ini, but it made no difference.
              > maxi
              >
              >
              > -- In pcgen@y..., "maxikyd" <maxikyd@y...> wrote:
              > > The files in the lib directory are batik.jar
              > > fop.jar
              > > jformatter.jar
              > > junit.jar
              > > readme.txt
              > > xalan.jar
              > > xerces.jar
              > >
              > > I did restart PCGen, in fact i restarted the whole computer from a
              > > cold boot.
              > >
              > > maxi

              Oh.
              Well, batik, fop, xalan, xerces is definitely what you need to use PDF
              Would you mind posting the error message and what is displayed in
              your console?

              Kinson
            • maxikyd
              the error message simply displayed that the below names .jar files were missing. i suspect it might be a problem with the minneapolis mirror, and will
              Message 6 of 8 , Aug 1, 2002
              • 0 Attachment
                the error message simply displayed that the below names .jar files
                were missing. i suspect it might be a problem with the minneapolis
                mirror, and will re-download from there to confirm the difference is
                file size and get back to you.

                it didn't display anything in the console, that was one of the first
                things i checked.

                I just re-downloaded the files a third time, and they now seem to be
                working... the first two downloads were from the minneapolis mirror
                site, this time i used the sourceforge site to download and they seem
                to be working. i did note that the sourceforge files were
                significanly smaller in size, yet the date/time stamp on them was the
                same as the minneapolis download.


                maxi


                > Well, batik, fop, xalan, xerces is definitely what you need to use PDF
                > Would you mind posting the error message and what is displayed in
                > your console?
                >
                > Kinson
              Your message has been successfully submitted and would be delivered to recipients shortly.