Loading ...
Sorry, an error occurred while loading the content.

Spycraft Problem Revisited

Expand Messages
  • rjwortman
    I posted this once, but wanted to add a little more info. When trying to create a Spycraft charcter, my computer bogs down to the point of ridiculosusness.
    Message 1 of 3 , Jul 1, 2002
    • 0 Attachment
      I posted this once, but wanted to add a little more info. When
      trying to create a Spycraft charcter, my computer bogs down to the
      point of ridiculosusness. For instance, when using skill points, it
      takes upwards of 2-3 minutes each time I try to spend a point on a
      skill.
      This only happens when creating Spycraft characters....regular D&D
      works fine.
      I have a Compaq 800mh system running Windows ME.
      If anyone has any suggestions, I'd sure appreciate them.
      Thanks,
      Bob
    • merton_monk
      You re getting StackOverflow errors. Try opening the debug console before you load a character, you probably see lots of those exceptions, which slows
      Message 2 of 3 , Jul 1, 2002
      • 0 Attachment
        You're getting StackOverflow errors. Try opening the debug console
        before you load a character, you probably see lots of those
        exceptions, which slows everything down to a crawl.

        It seems to be related to how a lot of the DEFINE: and BONUS:
        statements are done. There are lots of unnecessary .INTVAL
        statements (all bonus/variables are converted to integer... .INTVAL
        is only for intermediary truncation).

        I went through and modified them and then the spycraft Solider I was
        creating was much happier. Replace the contents of your
        spycraftracesdept.lst (why does it not end in race.lst? anyone know?
        That's our standard ending for a race file...) with the file that I
        will upload momentarily...

        Could someone with cvs access please cvs this? Thanks.

        -Bryan

        --- In pcgen@y..., "rjwortman" <RJWortman@a...> wrote:
        > I posted this once, but wanted to add a little more info. When
        > trying to create a Spycraft charcter, my computer bogs down to the
        > point of ridiculosusness. For instance, when using skill points, it
        > takes upwards of 2-3 minutes each time I try to spend a point on a
        > skill.
        > This only happens when creating Spycraft characters....regular D&D
        > works fine.
        > I have a Compaq 800mh system running Windows ME.
        > If anyone has any suggestions, I'd sure appreciate them.
        > Thanks,
        > Bob
      • Tir Gwaith
        Um.. I think I did the racesdept.... I ll get that changed, along with removing the unneccessary .INTVAL statements. I think I may have done those when I was
        Message 3 of 3 , Jul 1, 2002
        • 0 Attachment
          Um.. I think I did the racesdept.... I'll get that changed, along with
          removing the unneccessary .INTVAL statements. I think I may have done those
          when I was having issues with the very first drafts of the file.... The
          formulas were a lot more complicated back then (before the original CVS.

          Tir Gwaith
          LST Chimp
          Strange Monkey
          MM Race Dragon

          ----- Original Message -----
          From: "merton_monk" <merton_monk@...>
          To: <pcgen@yahoogroups.com>
          Sent: Monday, July 01, 2002 3:21 PM
          Subject: [pcgen] Re: Spycraft Problem Revisited


          > You're getting StackOverflow errors. Try opening the debug console
          > before you load a character, you probably see lots of those
          > exceptions, which slows everything down to a crawl.
          >
          > It seems to be related to how a lot of the DEFINE: and BONUS:
          > statements are done. There are lots of unnecessary .INTVAL
          > statements (all bonus/variables are converted to integer... .INTVAL
          > is only for intermediary truncation).
          >
          > I went through and modified them and then the spycraft Solider I was
          > creating was much happier. Replace the contents of your
          > spycraftracesdept.lst (why does it not end in race.lst? anyone know?
          > That's our standard ending for a race file...) with the file that I
          > will upload momentarily...
          >
          > Could someone with cvs access please cvs this? Thanks.
          >
          > -Bryan
          >
          > --- In pcgen@y..., "rjwortman" <RJWortman@a...> wrote:
          > > I posted this once, but wanted to add a little more info. When
          > > trying to create a Spycraft charcter, my computer bogs down to the
          > > point of ridiculosusness. For instance, when using skill points, it
          > > takes upwards of 2-3 minutes each time I try to spend a point on a
          > > skill.
          > > This only happens when creating Spycraft characters....regular D&D
          > > works fine.
          > > I have a Compaq 800mh system running Windows ME.
          > > If anyone has any suggestions, I'd sure appreciate them.
          > > Thanks,
          > > Bob
          >
          >
          > PCGen's release site: http://pcgen.sourceforge.net
          > PCGen's FAQ: http://pedertest.officeline.no/PCGen
          > PCGen's alpha build: http://rpg.plambert.net/pcgen
          > To unsubscribe from this group, send an email to:
          > pcgen-unsubscribe@egroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.