Loading ...
Sorry, an error occurred while loading the content.

Re: character load problem

Expand Messages
  • merton_monk
    ... Hmmm.... nothing obvious in your log. Could you try this without being in Debug mode? That way the log isn t so verbose. If your character isn t
    Message 1 of 3 , Jul 1, 2002
    • 0 Attachment
      --- In pcgen@y..., Rob Bowell <bowell@r...> wrote:
      > I'm trying to load a character and it just fails. I don't know why.
      > Here's a report from the debug console window (a very partial
      report):
      >

      Hmmm.... nothing obvious in your log. Could you try this without
      being in Debug mode? That way the log isn't so verbose. If your
      character isn't loading it means there's an exception occuring
      somewhere, and knowing what exception it is would be quite helpful.

      Could you try double-clicking on pcgen.bat and loading your
      character? Maybe the stack trace will get printed to your ms-dos
      shell when you load your character. If we could get a copy of that
      it would be very useful. That and upload your pcg file to a bug
      report or here and we can try loading it ourselves.

      -Bryan
    • Rob Bowell
      ... This one, at least, I figured out. I had created a dwarven War-Ram (warhorse for dwarves) and had forgotten to put *1 in for its butt attack. It was
      Message 2 of 3 , Jul 1, 2002
      • 0 Attachment
        On Mon, 1 Jul 2002, merton_monk wrote:

        > > I'm trying to load a character and it just fails. I don't know why.
        > > Here's a report from the debug console window (a very partial
        > report):
        >
        > Hmmm.... nothing obvious in your log. Could you try this without being
        > in Debug mode? That way the log isn't so verbose. If your character
        > isn't loading it means there's an exception occuring somewhere, and
        > knowing what exception it is would be quite helpful.

        This one, at least, I figured out. I had created a dwarven War-Ram
        (warhorse for dwarves) and had forgotten to put *1 in for its butt attack.
        It was either that, or the fact that I had created an equipment type:
        turban in another copy of PC gen and forgot to recreate it on the machine
        in question.

        -- Rob Bowell
      Your message has been successfully submitted and would be delivered to recipients shortly.