Loading ...
Sorry, an error occurred while loading the content.

Re: Printing Problems

Expand Messages
  • tennokishi
    ... The first page and only the first page is skiping form 1/2 an inch to an inch of lines and not leaving space to where it should be. This is true of any
    Message 1 of 6 , Mar 2, 2002
    • 0 Attachment
      --- In pcgen@y..., "Garmorn" <Garmorn@a...> wrote:
      > I am having problems printing with the latest version. (2.4.7).
      The
      first page and only the first page is skiping form 1/2 an inch to an
      inch
      of lines and not leaving space to where it should be. This is true
      of any
      sheet or method that I print from that is generated by PCgen. I have
      printed other documents including web pages and not have this problem.

      What size paper are you using?

      I just noticed that thedefault paper size after install is A4 not
      Lettersize. If you are in the US or are using lettersize maybe thats the
      problem?

      Check under File > Preferences > Paper.

      Just an idea

      - Chew
    • Garmorn
      Thanks for the help. It seems to be a bad .dll for my Canon Printer that is causing the trouble. I am not sure why it is only doing it with PCgen but it is
      Message 2 of 6 , Mar 2, 2002
      • 0 Attachment
        Thanks for the help. It seems to be a bad .dll for my Canon Printer that is causing the trouble. I am not sure why it is only doing it with PCgen but it is that combination that is causing the problem.  Just for your info it was acting as if several lines of print was not being received by the printer and it just did not print them.
         
        Kinson I will upload an example if you still want, but right now the bad dll has shut down my scanner/printer completly. Since my backup printer (an old Deskjet) is printing this find I am thinking of waiting until I get a copy of the dll and see if that fixes the problem.
         
         
        Garmorn
         
         
         
        Orignal Message from Kinson:

        Can you explain the problem some more?
        Maybe scan your print results and upload it to the files section?

        Kinson

         
         
        ----- Original Message -----
        Sent: Saturday, March 02, 2002 10:43 AM
        Subject: [pcgen] Re: Printing Problems

        --- In pcgen@y..., "Garmorn" <Garmorn@a...> wrote:
        > I am having problems printing with the latest version. (2.4.7).
        The
        first page and only the first page is skiping form 1/2 an inch to an
        inch
        of lines and not leaving space to where it should be.  This is true
        of any
        sheet or method that I print from that is generated by PCgen.  I have
        printed other documents including web pages and not have this problem.

        What size paper are you using?

        I just noticed that thedefault paper size after install is A4 not
        Lettersize. If you are in the US or are using lettersize maybe thats the
        problem?

        Check under File  > Preferences > Paper.

        Just an idea

        - Chew



        To unsubscribe from this group, send an email to:
        pcgen-unsubscribe@egroups.com



        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      • Quarthinos
        Using PCGen 5.4. Whenever I try to view in browser (as html) I get the following error: java.lang.IndexOutOfBoundsException: Index: 0, Size: 0 at
        Message 3 of 6 , Oct 26, 2003
        • 0 Attachment
          Using PCGen 5.4. Whenever I try to view in browser (as html) I get
          the following error:
          java.lang.IndexOutOfBoundsException: Index: 0, Size: 0
          at java.util.ArrayList.RangeCheck(Unknown Source)
          at java.util.ArrayList.get(Unknown Source)
          at
          pcgen.core.PlayerCharacter.modFromArmorOnWeaponRolls(PlayerCharacter.java:11730)
          at pcgen.io.ExportHandler.write(ExportHandler.java:164)
          at
          pcgen.gui.tabs.InfoEquipping.eqSetPrintToWriter(InfoEquipping.java:4254)
          at pcgen.gui.tabs.InfoEquipping.viewEqSetButton(InfoEquipping.java:4083)
          at pcgen.gui.tabs.InfoEquipping.access$4300(InfoEquipping.java:136)
          at pcgen.gui.tabs.InfoEquipping$5.actionPerformed(InfoEquipping.java:879)
          at javax.swing.AbstractButton.fireActionPerformed(Unknown Source)
          at
          javax.swing.AbstractButton$ForwardActionEvents.actionPerformed(Unknown
          Source)
          at javax.swing.DefaultButtonModel.fireActionPerformed(Unknown Source)
          at javax.swing.DefaultButtonModel.setPressed(Unknown Source)
          at javax.swing.plaf.basic.BasicButtonListener.mouseReleased(Unknown
          Source)
          at java.awt.AWTEventMulticaster.mouseReleased(Unknown Source)
          at java.awt.Component.processMouseEvent(Unknown Source)
          at java.awt.Component.processEvent(Unknown Source)
          at java.awt.Container.processEvent(Unknown Source)
          at java.awt.Component.dispatchEventImpl(Unknown Source)
          at java.awt.Container.dispatchEventImpl(Unknown Source)
          at java.awt.Component.dispatchEvent(Unknown Source)
          at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
          at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
          at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
          at java.awt.Container.dispatchEventImpl(Unknown Source)
          at java.awt.Window.dispatchEventImpl(Unknown Source)
          at java.awt.Component.dispatchEvent(Unknown Source)
          at java.awt.EventQueue.dispatchEvent(Unknown Source)
          at
          pcgen.gui.PCGen_Frame1$WaitCursorEventQueue.dispatchEvent(PCGen_Frame1.java:2542)
          at java.awt.EventDispatchThread.pumpOneEventForHierarchy(Unknown Source)
          at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
          at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
          at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
          at java.awt.EventDispatchThread.run(Unknown Source)

          Any ideas? I get a similar message when trying to export (or view) as
          PDF. I'm using rsrd v30, if it makes any difference.

          Thanks.
          -+<([{Q}])>+-
        • Quarthinos
          Looks like Darkwood bucklers are broken. Guess I ll try and work thru the .lst and fix it.
          Message 4 of 6 , Oct 26, 2003
          • 0 Attachment
            Looks like Darkwood bucklers are broken. Guess I'll try and work thru
            the .lst and fix it.
          Your message has been successfully submitted and would be delivered to recipients shortly.