Loading ...
Sorry, an error occurred while loading the content.

Re: Spells and Domain tab missing for one character

Expand Messages
  • morobrany
    It appears PC Gen is automatically going into Star Wars mode, but even when I switch it do DnD, then open that particular character, which has been saved in
    Message 1 of 6 , Mar 1, 2002
    • 0 Attachment
      It appears PC Gen is automatically going into Star Wars mode, but
      even when I switch it do DnD, then open that particular character,
      which has been saved in DnD mode, the spells and domains don't show
      up on the tabs.

      Conceivably, I may have hit save one time when it got set to Star
      Wars mode, but in any case, a "Once you save as Star Wars you can
      never go back" bit of coding is a lot more of a bug than a feature.
      My character still has the spells--I just can't add to them or
      otherwise modify them, since there's no tab.

      Been having major trouble getting to printing since the program keeps
      crashing, but that's another issue. Going to try it on a newer
      machine to see if that helps.

      Kevin

      --- In pcgen@y..., "lonejedi70" <lonejedi70@h...> wrote:
      > Sounds like you may be in an incompatible game mode. Check the
      game
      > mode menu to see if, perhaps, you're in Star Wars mode (or anything
      > other than what you'd expect).
      >
      > -Lone Jedi
      > (Jason)
      >
      > --- In pcgen@y..., "morobrany" <kevin-a-murphy@d...> wrote:
      > > One of my characters, at least the most complicated newest
      version,
      > > for some reason is now missing the Spell and Domain tabs when I
      > bring
      > > him up, though I can get them with previous versions of the
      > character.
      > >
      > > Even more oddly, when I do a preview, I still get his spells
      > listed,
      > > so they're there in the data.
      > >
      > > Any solution to this? Is there some feature that turns off tabs
      > that
      > > may have accidentally been activated?
    • merton_monk
      Hm - I ve never had any trouble switching between game-modes, but I ll look into it. It might be worth quitting PCGen, deleting the options.ini file, and then
      Message 2 of 6 , Mar 1, 2002
      • 0 Attachment
        Hm - I've never had any trouble switching between game-modes, but
        I'll look into it. It might be worth quitting PCGen, deleting the
        options.ini file, and then re-launching PCGen. The game-mode is
        never saved with the character, but it might be in the options.ini
        file.

        -Bryan

        --- In pcgen@y..., "morobrany" <kevin-a-murphy@d...> wrote:
        > It appears PC Gen is automatically going into Star Wars mode, but
        > even when I switch it do DnD, then open that particular character,
        > which has been saved in DnD mode, the spells and domains don't show
        > up on the tabs.
        >
        > Conceivably, I may have hit save one time when it got set to Star
        > Wars mode, but in any case, a "Once you save as Star Wars you can
        > never go back" bit of coding is a lot more of a bug than a
        feature.
        > My character still has the spells--I just can't add to them or
        > otherwise modify them, since there's no tab.
        >
        > Been having major trouble getting to printing since the program
        keeps
        > crashing, but that's another issue. Going to try it on a newer
        > machine to see if that helps.
        >
        > Kevin
        >
        > --- In pcgen@y..., "lonejedi70" <lonejedi70@h...> wrote:
        > > Sounds like you may be in an incompatible game mode. Check the
        > game
        > > mode menu to see if, perhaps, you're in Star Wars mode (or
        anything
        > > other than what you'd expect).
        > >
        > > -Lone Jedi
        > > (Jason)
        > >
        > > --- In pcgen@y..., "morobrany" <kevin-a-murphy@d...> wrote:
        > > > One of my characters, at least the most complicated newest
        > version,
        > > > for some reason is now missing the Spell and Domain tabs when I
        > > bring
        > > > him up, though I can get them with previous versions of the
        > > character.
        > > >
        > > > Even more oddly, when I do a preview, I still get his spells
        > > listed,
        > > > so they're there in the data.
        > > >
        > > > Any solution to this? Is there some feature that turns off
        tabs
        > > that
        > > > may have accidentally been activated?
      • morobrany
        Deleted the options.ini file just fine, and that took care of a lot of other stuff (files being automatically highlighted when I launched the program), but it
        Message 3 of 6 , Mar 1, 2002
        • 0 Attachment
          Deleted the options.ini file just fine, and that took care of a lot
          of other stuff (files being automatically highlighted when I launched
          the program), but it didn't make that character have its domain or
          spell tabs show up. I've tried it on two different computers.

          Bizarre.

          Kevin

          --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
          > Hm - I've never had any trouble switching between game-modes, but
          > I'll look into it. It might be worth quitting PCGen, deleting the
          > options.ini file, and then re-launching PCGen. The game-mode is
          > never saved with the character, but it might be in the options.ini
          > file.
          >
          > -Bryan
        Your message has been successfully submitted and would be delivered to recipients shortly.