Loading ...
Sorry, an error occurred while loading the content.

Loading speed

Expand Messages
  • jamesblakeney
    I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly. Before this, it was zippy. Yes I did a clean install on 2.5.5. I dont have a antivirus. What
    Message 1 of 5 , Feb 28, 2002
    • 0 Attachment
      I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly. Before
      this, it was zippy. Yes I did a clean install on 2.5.5. I dont have a
      antivirus. What else can it be?
    • kos_keep
      ... Before ... a ... Could be the phase of the moon. :) Actually I have not noticed a difference in the load time, but then again I have so little drive space
      Message 2 of 5 , Feb 28, 2002
      • 0 Attachment
        --- In pcgen@y..., "jamesblakeney" <james.blakeney@g...> wrote:
        > I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly.
        Before
        > this, it was zippy. Yes I did a clean install on 2.5.5. I dont have
        a
        > antivirus. What else can it be?

        Could be the phase of the moon. :)
        Actually I have not noticed a difference in the load time, but then
        again I have so little drive space left that you never know when it's
        going to go off on a rant and spend 2-3 minutes swapping files.
        Damn, I work for the 4th largest company in the world, you think they
        could drop a few bucks to get me a larger hard drive so I could play
        more effectively!

        kos_keep
        http://www.geocities.com/kos_keep
      • Peter Kahle
        Do you have it pre-set to load source files for you? loading source is the only real noticeable slow down for me, and when it s set to do so on startup, it s
        Message 3 of 5 , Feb 28, 2002
        • 0 Attachment
          Do you have it pre-set to load source files for you? loading source is
          the only real noticeable slow down for me, and when it's set to do so on
          startup, it's worse. I tend to leave that feature off.
          P

          On Fri, Mar 01, 2002 at 01:34:23AM -0000, jamesblakeney wrote:
          > I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly. Before
          > this, it was zippy. Yes I did a clean install on 2.5.5. I dont have a
          > antivirus. What else can it be?
          >
          >
          >
          > To unsubscribe from this group, send an email to:
          > pcgen-unsubscribe@egroups.com
          >
          >
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >
          >
          >

          --

          Those who would give up essential Liberty to purchase a little temporary
          safety, deserve neither Liberty nor safety.
          -- Ben Franklin

          || Peter M Kahle Jr || PGP Public Key on Keyservers ||
          || pkahle@... || http://pops.dyndns.com/~pkahle/ ||
          ##===============================##======================================##
        • jamesblakeney
          Oops I need to correct my versions. 2.4.5, 2.4.6 and 2.4.7 this happen with.
          Message 4 of 5 , Mar 1, 2002
          • 0 Attachment
            Oops I need to correct my versions. 2.4.5, 2.4.6 and 2.4.7 this happen
            with.

            --- In pcgen@y..., "jamesblakeney" <james.blakeney@g...> wrote:
            > I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly. Before
            > this, it was zippy. Yes I did a clean install on 2.5.5. I dont have a
            > antivirus. What else can it be?
          • jamesblakeney
            I do have autoload but then i had it for all versions. ... http://docs.yahoo.com/info/terms/ ... temporary ... -- Ben Franklin ...
            Message 5 of 5 , Mar 1, 2002
            • 0 Attachment
              I do have autoload but then i had it for all versions.

              --- In pcgen@y..., Peter Kahle <pkahle@p...> wrote:
              > Do you have it pre-set to load source files for you? loading source is
              > the only real noticeable slow down for me, and when it's set to do so on
              > startup, it's worse. I tend to leave that feature off.
              > P
              >
              > On Fri, Mar 01, 2002 at 01:34:23AM -0000, jamesblakeney wrote:
              > > I noticed that with version 2.5.5 and 2.5.6 PCGEN load slowly. Before
              > > this, it was zippy. Yes I did a clean install on 2.5.5. I dont have a
              > > antivirus. What else can it be?
              > >
              > >
              > >
              > > To unsubscribe from this group, send an email to:
              > > pcgen-unsubscribe@e...
              > >
              > >
              > >
              > > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
              > >
              > >
              > >
              > >
              >
              > --
              >
              > Those who would give up essential Liberty to purchase a little
              temporary
              > safety, deserve neither Liberty nor safety.
              >
              -- Ben Franklin
              >
              > || Peter M Kahle Jr || PGP Public Key on Keyservers
              ||
              > || pkahle@p... || http://pops.dyndns.com/~pkahle/ ||
              >
              ##===============================##======================================##
            Your message has been successfully submitted and would be delivered to recipients shortly.