Loading ...
Sorry, an error occurred while loading the content.

Re: 2.4.2, is it worth installing?

Expand Messages
  • merton_monk
    ... level in ... new one? ... It will only affect new ones. Previously created clerics should be just fine. -Bryan
    Message 1 of 5 , Feb 1, 2002
    • 0 Attachment
      --- In pcgen@y..., Latex <latex@s...> wrote:
      >
      > Will the Cleric problem effect an already made character that has 1
      level in
      > Cleric if you load it into 2.4.2, or just when you try to made a
      new one?
      >

      It will only affect new ones. Previously created clerics should be
      just fine.

      -Bryan
    Your message has been successfully submitted and would be delivered to recipients shortly.