Loading ...
Sorry, an error occurred while loading the content.

2.4.2, is it worth installing?

Expand Messages
  • Ethaisias
    I just downloaded it but have yet to install it. I have read a few things on this board about the bugs and wonder if I should bother or should I just wait
    Message 1 of 5 , Feb 1 6:21 AM
    • 0 Attachment
      I just downloaded it but have yet to install it. I have read a few
      things on this board about the bugs and wonder if I should bother or
      should I just wait till the next release/patch.

      ?
    • merton_monk
      So far the only significant problem I ve seen reported is related to creating a first level cleric. This has already been fixed. So at this point it seems
      Message 2 of 5 , Feb 1 7:15 AM
      • 0 Attachment
        So far the only 'significant' problem I've seen reported is related
        to creating a first level cleric. This has already been fixed. So
        at this point it seems to depend on whether you plan on creating any
        clerics before the next release. You can always download it into a
        new directory and determine for yourself if you want to copy your
        characters to it.

        -Bryan

        --- In pcgen@y..., "Ethaisias" <robbgabriel@y...> wrote:
        > I just downloaded it but have yet to install it. I have read a few
        > things on this board about the bugs and wonder if I should bother
        or
        > should I just wait till the next release/patch.
        >
        > ?
      • Michael Bentley
        Personally I do this with every release. I download it and install it in a directory called PCGenXXX (XXX beign the version number). That way if there are
        Message 3 of 5 , Feb 1 7:19 AM
        • 0 Attachment
          Personally I do this with every release. I download it and install it in a
          directory called PCGenXXX (XXX beign the version number). That way if
          there are any major issues I can go back to an older version. Granted I
          keep the old ones around for a while anyways. I have versions going back
          to 2.1.7. Used to have some further back but I accidently deleted them....

          At 03:15 PM 2/1/02 +0000, you wrote:
          >So far the only 'significant' problem I've seen reported is related
          >to creating a first level cleric. This has already been fixed. So
          >at this point it seems to depend on whether you plan on creating any
          >clerics before the next release. You can always download it into a
          >new directory and determine for yourself if you want to copy your
          >characters to it.
          >
          >-Bryan
          >
          >--- In pcgen@y..., "Ethaisias" <robbgabriel@y...> wrote:
          > > I just downloaded it but have yet to install it. I have read a few
          > > things on this board about the bugs and wonder if I should bother
          >or
          > > should I just wait till the next release/patch.
          > >
        • Latex
          Will the Cleric problem effect an already made character that has 1 level in Cleric if you load it into 2.4.2, or just when you try to made a new one?
          Message 4 of 5 , Feb 1 7:36 AM
          • 0 Attachment
            Will the Cleric problem effect an already made character that has 1 level in
            Cleric if you load it into 2.4.2, or just when you try to made a new one?

            ----- Original Message -----

            > So far the only 'significant' problem I've seen reported is related
            > to creating a first level cleric. This has already been fixed. So
            > at this point it seems to depend on whether you plan on creating any
            > clerics before the next release. You can always download it into a
            > new directory and determine for yourself if you want to copy your
            > characters to it.
            >
            > -Bryan
            >
          • merton_monk
            ... level in ... new one? ... It will only affect new ones. Previously created clerics should be just fine. -Bryan
            Message 5 of 5 , Feb 1 7:37 AM
            • 0 Attachment
              --- In pcgen@y..., Latex <latex@s...> wrote:
              >
              > Will the Cleric problem effect an already made character that has 1
              level in
              > Cleric if you load it into 2.4.2, or just when you try to made a
              new one?
              >

              It will only affect new ones. Previously created clerics should be
              just fine.

              -Bryan
            Your message has been successfully submitted and would be delivered to recipients shortly.