Loading ...
Sorry, an error occurred while loading the content.

Re: Windows XP Help?

Expand Messages
  • Rodney Cherry
    Also after removing the beta and installing the 1.3.1 version you might want to consider setting it up to run in Windows 98/ME compatablility mode. I upgraded
    Message 1 of 12 , Jan 3, 2002
    • 0 Attachment
      Also after removing the beta and installing the 1.3.1 version you might
      want to consider setting it up to run in Windows 98/ME compatablility mode.
      I upgraded a machine from ME to XP and it gives you a list of items from
      your old windows that they know there are issues with. Java 1.3.1 was one
      of them. I reinstalled java 1.3.1 after the upgrade and so far it seems ok
      running pcgen on my machine under XP.
    Your message has been successfully submitted and would be delivered to recipients shortly.