New looping construct
>Why not simply call it LOOP in the first place. I understand why a
> What you suggest makes a lot of sense. Can you leave the current way
> FOR and DFOR loops work so we don't break existing character sheets?
> Not a requirement, but it would be nice. Maybe have your new nested
> loops called NFOR.
programmer thought to use FOR in the first place, but most non-programmers
aren't going to care much about that.