Loading ...
Sorry, an error occurred while loading the content.

Java

Expand Messages
  • olaf_the_stout_oz@yahoo.com.au
    I m a bit of a newbie to java so i don t really know much about it. All i know so far is that when i go to the pcgen file to try and open PC Generator it comes
    Message 1 of 19 , Sep 17, 2001
    • 0 Attachment
      I'm a bit of a newbie to java so i don't really know much about it.
      All i know so far is that when i go to the pcgen file to try and open
      PC Generator it comes up with a message saying "C:\WINDOWS\Temporary
      Internet Files>java jar- pcgen.jar Bad command or file name". I
      looked at the troubleshooting options and it said to tyre in "java -
      version" at the command prompt. I am unsure as to which command
      prompt i am supposed to type this in at. I have Windows ME as my
      operationg system. If anyone could help it would be greatly
      appreciated
    • Mark Hulsman
      ... You need to download java from java.sun.com and install it. The command prompt they are talking about is the MS-Dos prompt.
      Message 2 of 19 , Sep 17, 2001
      • 0 Attachment
        > I'm a bit of a newbie to java so i don't really know much about it.
        > All i know so far is that when i go to the pcgen file to try and open
        > PC Generator it comes up with a message saying "C:\WINDOWS\Temporary
        > Internet Files>java jar- pcgen.jar Bad command or file name". I
        > looked at the troubleshooting options and it said to tyre in "java -
        > version" at the command prompt. I am unsure as to which command
        > prompt i am supposed to type this in at. I have Windows ME as my
        > operationg system. If anyone could help it would be greatly
        > appreciated

        You need to download java from java.sun.com and install it. The command
        prompt they are talking about is the MS-Dos prompt.
      • tyr_tcs
        What version of Java did PCgen require again? I had to wipe my PC recently and forgot which it was or where to find the link.
        Message 3 of 19 , Apr 2, 2002
        • 0 Attachment
          What version of Java did PCgen require again? I had to wipe my PC
          recently and forgot which it was or where to find the link.
        • Kevin Brown
          java.sun.com java 1.3 or 1.4.
          Message 4 of 19 , Apr 2, 2002
          • 0 Attachment
            java.sun.com
            java 1.3 or 1.4.

            tyr_tcs wrote:
            >
            > What version of Java did PCgen require again? I had to wipe my PC
            > recently and forgot which it was or where to find the link.
            >
            >
            > To unsubscribe from this group, send an email to:
            > pcgen-unsubscribe@egroups.com
            >
            >
            >
            > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          • arknath1
            I STILL can t get 1.4 to work with PCGen...it s like I m cursed or something. I launch PCGen and it just flashes the splash and does nothing... :( Ark ...
            Message 5 of 19 , Apr 3, 2002
            • 0 Attachment
              I STILL can't get 1.4 to work with PCGen...it's like I'm cursed or
              something. I launch PCGen and it just flashes the splash and does
              nothing... >:(

              Ark

              --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
              > java.sun.com
              > java 1.3 or 1.4.
              >
              > tyr_tcs wrote:
              > >
              > > What version of Java did PCgen require again? I had to wipe my PC
              > > recently and forgot which it was or where to find the link.
              > >
              > >
              > > To unsubscribe from this group, send an email to:
              > > pcgen-unsubscribe@e...
              > >
              > >
              > >
              > > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
            • arknath1
              Here s another plea for help (you guys are gonna get tired of me real quick, I can imagine. :) ) I loaded a file to the files arknath directory that is one of
              Message 6 of 19 , Apr 3, 2002
              • 0 Attachment
                Here's another plea for help (you guys are gonna get tired of me real
                quick, I can imagine. :) )

                I loaded a file to the files\arknath directory that is one of the
                MANY log files that are created when i try to run PCGen with JRE
                1.4.0-b92. Anyone can help i'd be forever grateful!

                Ark

                --- In pcgen@y..., "arknath1" <gemguard@h...> wrote:
                > I STILL can't get 1.4 to work with PCGen...it's like I'm cursed or
                > something. I launch PCGen and it just flashes the splash and does
                > nothing... >:(
                >
                > Ark
                >
                > --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
                > > java.sun.com
                > > java 1.3 or 1.4.
                > >
                > > tyr_tcs wrote:
                > > >
                > > > What version of Java did PCgen require again? I had to wipe my
                PC
                > > > recently and forgot which it was or where to find the link.
                > > >
                > > >
                > > > To unsubscribe from this group, send an email to:
                > > > pcgen-unsubscribe@e...
                > > >
                > > >
                > > >
                > > > Your use of Yahoo! Groups is subject to
                > http://docs.yahoo.com/info/terms/
              • merton_monk
                I ve seen that error with a few people - always related to the Font in establishing the Look and Feel. If you can get PCGen to run properly using Java 1.3,
                Message 7 of 19 , Apr 3, 2002
                • 0 Attachment
                  I've seen that error with a few people - always related to the Font
                  in establishing the Look and Feel. If you can get PCGen to run
                  properly using Java 1.3, try using a different L&F (File->Preferences-
                  >GUI Look and Feel). Quit PCGen, use java 1.4 and see if it works
                  properly. Maybe one of the L&F options will work - let me know which
                  ones do/don't work (assuming at least one of them works!). I'll have
                  to read through the 1.4 documentation at some point to see if they've
                  changed how L&F is done.

                  -Bryan

                  --- In pcgen@y..., "arknath1" <gemguard@h...> wrote:
                  > Here's another plea for help (you guys are gonna get tired of me
                  real
                  > quick, I can imagine. :) )
                  >
                  > I loaded a file to the files\arknath directory that is one of the
                  > MANY log files that are created when i try to run PCGen with JRE
                  > 1.4.0-b92. Anyone can help i'd be forever grateful!
                  >
                  > Ark
                  >
                  > --- In pcgen@y..., "arknath1" <gemguard@h...> wrote:
                  > > I STILL can't get 1.4 to work with PCGen...it's like I'm cursed
                  or
                  > > something. I launch PCGen and it just flashes the splash and
                  does
                  > > nothing... >:(
                  > >
                  > > Ark
                  > >
                  > > --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
                  > > > java.sun.com
                  > > > java 1.3 or 1.4.
                  > > >
                  > > > tyr_tcs wrote:
                  > > > >
                  > > > > What version of Java did PCgen require again? I had to wipe
                  my
                  > PC
                  > > > > recently and forgot which it was or where to find the link.
                  > > > >
                  > > > >
                  > > > > To unsubscribe from this group, send an email to:
                  > > > > pcgen-unsubscribe@e...
                  > > > >
                  > > > >
                  > > > >
                  > > > > Your use of Yahoo! Groups is subject to
                  > > http://docs.yahoo.com/info/terms/
                • arknath1
                  Oh good! My first chance to help! :) I m installing JRE 1.4 again and this time i m doing it right (rebooting afterwards) and using a fresh extract of PCGen
                  Message 8 of 19 , Apr 3, 2002
                  • 0 Attachment
                    Oh good! My first chance to help! :)

                    I'm installing JRE 1.4 again and this time i'm doing it right
                    (rebooting afterwards) and using a fresh extract of PCGen (in all its
                    juicy goodness). I'll let ya know what i find out...man its a slow
                    day at the office...:)

                    Ark

                    --- In pcgen@y..., "merton_monk" <merton_monk@y...> wrote:
                    > I've seen that error with a few people - always related to the Font
                    > in establishing the Look and Feel. If you can get PCGen to run
                    > properly using Java 1.3, try using a different L&F (File-
                    >Preferences-
                    > >GUI Look and Feel). Quit PCGen, use java 1.4 and see if it works
                    > properly. Maybe one of the L&F options will work - let me know
                    which
                    > ones do/don't work (assuming at least one of them works!). I'll
                    have
                    > to read through the 1.4 documentation at some point to see if
                    they've
                    > changed how L&F is done.
                    >
                    > -Bryan
                    >
                    > --- In pcgen@y..., "arknath1" <gemguard@h...> wrote:
                    > > Here's another plea for help (you guys are gonna get tired of me
                    > real
                    > > quick, I can imagine. :) )
                    > >
                    > > I loaded a file to the files\arknath directory that is one of the
                    > > MANY log files that are created when i try to run PCGen with JRE
                    > > 1.4.0-b92. Anyone can help i'd be forever grateful!
                    > >
                    > > Ark
                    > >
                    > > --- In pcgen@y..., "arknath1" <gemguard@h...> wrote:
                    > > > I STILL can't get 1.4 to work with PCGen...it's like I'm cursed
                    > or
                    > > > something. I launch PCGen and it just flashes the splash and
                    > does
                    > > > nothing... >:(
                    > > >
                    > > > Ark
                    > > >
                    > > > --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
                    > > > > java.sun.com
                    > > > > java 1.3 or 1.4.
                    > > > >
                    > > > > tyr_tcs wrote:
                    > > > > >
                    > > > > > What version of Java did PCgen require again? I had to wipe
                    > my
                    > > PC
                    > > > > > recently and forgot which it was or where to find the link.
                    > > > > >
                    > > > > >
                    > > > > > To unsubscribe from this group, send an email to:
                    > > > > > pcgen-unsubscribe@e...
                    > > > > >
                    > > > > >
                    > > > > >
                    > > > > > Your use of Yahoo! Groups is subject to
                    > > > http://docs.yahoo.com/info/terms/
                  • tyr_tcs
                    Thank you. ... http://docs.yahoo.com/info/terms/
                    Message 9 of 19 , Apr 3, 2002
                    • 0 Attachment
                      Thank you.

                      --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
                      > java.sun.com
                      > java 1.3 or 1.4.
                      >
                      > tyr_tcs wrote:
                      > >
                      > > What version of Java did PCgen require again? I had to wipe my PC
                      > > recently and forgot which it was or where to find the link.
                      > >
                      > >
                      > > To unsubscribe from this group, send an email to:
                      > > pcgen-unsubscribe@e...
                      > >
                      > >
                      > >
                      > > Your use of Yahoo! Groups is subject to
                      http://docs.yahoo.com/info/terms/
                    • arknath1
                      Let us know if you have any problems with 1.4 running PCGen. I ve come to the conclusion that 1.4 does not work on my PC s with PCGen and 1.3.1 only works
                      Message 10 of 19 , Apr 3, 2002
                      • 0 Attachment
                        Let us know if you have any problems with 1.4 running PCGen. I've
                        come to the conclusion that 1.4 does not work on my PC's with PCGen
                        and 1.3.1 only works intermittently. Sometimes I have to click 4 or
                        5 times (creating 3 and four error logs) in order to launch PCGen...

                        Ark

                        --- In pcgen@y..., "tyr_tcs" <tyr_tcs@y...> wrote:
                        > Thank you.
                        >
                        > --- In pcgen@y..., "Kevin Brown" <kevin_brown@q...> wrote:
                        > > java.sun.com
                        > > java 1.3 or 1.4.
                        > >
                        > > tyr_tcs wrote:
                        > > >
                        > > > What version of Java did PCgen require again? I had to wipe my
                        PC
                        > > > recently and forgot which it was or where to find the link.
                        > > >
                        > > >
                        > > > To unsubscribe from this group, send an email to:
                        > > > pcgen-unsubscribe@e...
                        > > >
                        > > >
                        > > >
                        > > > Your use of Yahoo! Groups is subject to
                        > http://docs.yahoo.com/info/terms/
                      • Mynex
                        ... See that last bit, 1.4.0-b92?? That s beta build, that s why you were having so many problems... the beta build of JRE 1.4 was nasty when working with
                        Message 11 of 19 , Apr 3, 2002
                        • 0 Attachment
                          > -----Original Message-----
                          > From: arknath1 [mailto:gemguard@...]
                          > Sent: Wednesday, April 03, 2002 10:39 AM
                          > To: pcgen@yahoogroups.com
                          > Subject: [pcgen] Re: Java
                          >
                          > when i try to run PCGen with JRE 1.4.0-b92.
                          >
                          > Ark

                          See that last bit, 1.4.0-b92?? That's beta build, that's why you were
                          having so many problems... the beta build of JRE 1.4 was nasty when
                          working with PCGen.

                          Download the JRE 1.4 Standard that's available now at sun...
                          Uninstall JRE 1.3
                          Reboot
                          Delete ALL references to 1.3 from your windows system
                          Reboot
                          Install JRE 1.4
                          Reboot
                          Make sure you go into the windows Variables and add;
                          Set JAVA_HOME=>path to the JRE dir<

                          Usually it's (default) is;

                          C:\Program Files\JavaSoft\JRE

                          Now you may not need to do the 'set' command.. but keep it in mind after
                          you install JRE 1.4 (NOT the SDK)...

                          Hope that helps, as that's exactly what I had to do.


                          Mynex

                          - #1 Evil assistant to the PCGen Code Monkeys (Code Badgerer)
                          - PCGen Document & List File Silverback
                          - RPG Gateway - Software Section Editor
                          - RPG Reviews - d20 section Editor/Reviewer
                        • elves_are_mortal
                          ... were ... Unfortunately, I think that IS the standard edition JRE 1.4. I just had to reformat my hard-drive, and upgraded to JRE 1.4 SE, NOT the SDK,
                          Message 12 of 19 , Apr 3, 2002
                          • 0 Attachment
                            --- In pcgen@y..., Mynex <mynex3@c...> wrote:
                            > See that last bit, 1.4.0-b92?? That's beta build, that's why you
                            were
                            > having so many problems... the beta build of JRE 1.4 was nasty when
                            > working with PCGen.


                            Unfortunately, I think that IS the standard edition JRE 1.4. I just
                            had to reformat my hard-drive, and "upgraded" to JRE 1.4 SE, NOT the
                            SDK, mind you, and the PCGen console says that I, too, am
                            running "java.vm.version=1.4.0-b92".
                          • arknath1
                            Just so that I can make it clear in my wittle head, this is what the About section reads in my Java Console... JAVA 2 Runtime Environment, Standard Edition
                            Message 13 of 19 , Apr 3, 2002
                            • 0 Attachment
                              Just so that I can make it clear in my wittle head, this is what
                              the "About" section reads in my Java Console...


                              JAVA 2 Runtime Environment, Standard Edition 1.4.0
                              Default Virtual Machine Version 1.4.0-b92
                              JAVA Plug-In 1.4.0

                              Do I still have the beta? I downloaded this from
                              java.sun.com/j2se/1.4

                              Arknath

                              --- In pcgen@y..., Mynex <mynex3@c...> wrote:
                              > > -----Original Message-----
                              > > From: arknath1 [mailto:gemguard@h...]
                              > > Sent: Wednesday, April 03, 2002 10:39 AM
                              > > To: pcgen@y...
                              > > Subject: [pcgen] Re: Java
                              > >
                              > > when i try to run PCGen with JRE 1.4.0-b92.
                              > >
                              > > Ark
                              >
                              > See that last bit, 1.4.0-b92?? That's beta build, that's why you
                              were
                              > having so many problems... the beta build of JRE 1.4 was nasty when
                              > working with PCGen.
                              >
                              > Download the JRE 1.4 Standard that's available now at sun...
                              > Uninstall JRE 1.3
                              > Reboot
                              > Delete ALL references to 1.3 from your windows system
                              > Reboot
                              > Install JRE 1.4
                              > Reboot
                              > Make sure you go into the windows Variables and add;
                              > Set JAVA_HOME=>path to the JRE dir<
                              >
                              > Usually it's (default) is;
                              >
                              > C:\Program Files\JavaSoft\JRE
                              >
                              > Now you may not need to do the 'set' command.. but keep it in mind
                              after
                              > you install JRE 1.4 (NOT the SDK)...
                              >
                              > Hope that helps, as that's exactly what I had to do.
                              >
                              >
                              > Mynex
                              >
                              > - #1 Evil assistant to the PCGen Code Monkeys (Code Badgerer)
                              > - PCGen Document & List File Silverback
                              > - RPG Gateway - Software Section Editor
                              > - RPG Reviews - d20 section Editor/Reviewer
                            • Dustin Cook
                              From: arknath1 Sent: Wednesday, April 03, 2002 10:54 AM ... Version 1.4 works great for me on US-English Windows 2000 Professional OEM
                              Message 14 of 19 , Apr 3, 2002
                              • 0 Attachment
                                From: "arknath1" <gemguard@...>
                                Sent: Wednesday, April 03, 2002 10:54 AM


                                > Let us know if you have any problems with 1.4 running PCGen. I've
                                > come to the conclusion that 1.4 does not work on my PC's with PCGen

                                Version 1.4 works great for me on US-English Windows 2000 Professional OEM
                                Service Release 2 (specific enough for you?).

                                --
                                Dustin Cook
                                dcook32p@...
                              • giliath01
                                ... No that is the release version. The b92 is likely a build number. ~Giliath
                                Message 15 of 19 , Apr 3, 2002
                                • 0 Attachment
                                  > JAVA 2 Runtime Environment, Standard Edition 1.4.0
                                  > Default Virtual Machine Version 1.4.0-b92
                                  > JAVA Plug-In 1.4.0
                                  >
                                  > Do I still have the beta? I downloaded this from
                                  > java.sun.com/j2se/1.4

                                  No that is the release version. The b92 is likely a build
                                  number.

                                  ~Giliath
                                • arknath1
                                  LOL... Thanks a lot Dustin...That it PLENTY specific ... PCGen ... Professional OEM
                                  Message 16 of 19 , Apr 3, 2002
                                  • 0 Attachment
                                    LOL...

                                    Thanks a lot Dustin...That it PLENTY specific


                                    --- In pcgen@y..., "Dustin Cook" <dcook32p@h...> wrote:
                                    > From: "arknath1" <gemguard@h...>
                                    > Sent: Wednesday, April 03, 2002 10:54 AM
                                    >
                                    >
                                    > > Let us know if you have any problems with 1.4 running PCGen. I've
                                    > > come to the conclusion that 1.4 does not work on my PC's with
                                    PCGen
                                    >
                                    > Version 1.4 works great for me on US-English Windows 2000
                                    Professional OEM
                                    > Service Release 2 (specific enough for you?).
                                    >
                                    > --
                                    > Dustin Cook
                                    > dcook32p@h...
                                  • arknath1
                                    I thought that too, but didn t want to put my foot in my mouth since i know SQUAT-TOTTY about Java... Arknath
                                    Message 17 of 19 , Apr 3, 2002
                                    • 0 Attachment
                                      I thought that too, but didn't want to put my foot in my mouth since
                                      i know SQUAT-TOTTY about Java...

                                      Arknath

                                      --- In pcgen@y..., "giliath01" <david-yahoo@j...> wrote:
                                      > > JAVA 2 Runtime Environment, Standard Edition 1.4.0
                                      > > Default Virtual Machine Version 1.4.0-b92
                                      > > JAVA Plug-In 1.4.0
                                      > >
                                      > > Do I still have the beta? I downloaded this from
                                      > > java.sun.com/j2se/1.4
                                      >
                                      > No that is the release version. The b92 is likely a build
                                      > number.
                                      >
                                      > ~Giliath
                                    • Eric W. Swett
                                      I started using Jaza SE 6 Beta and now I m having troubles with PCGEN 10 stable. Is anyone else using Java 6 Beta? Should I just revert back to Java 5?
                                      Message 18 of 19 , Jun 29, 2006
                                      • 0 Attachment
                                        I started using Jaza SE 6 Beta and now I'm having troubles with PCGEN
                                        10 stable. Is anyone else using Java 6 Beta? Should I just revert
                                        back to Java 5?
                                      • thoron-tir-gwaith@lycos.com
                                        PCGen 5.10.x is Java 4. The new Trunk line (5.11.x series, and going forward) is Java 5. The next stable cycle, 5.12 will be Java 5. There may be some issues
                                        Message 19 of 19 , Jun 29, 2006
                                        • 0 Attachment
                                          PCGen 5.10.x is Java 4.

                                          The new Trunk line (5.11.x series, and going forward) is Java 5. The next stable cycle, 5.12 will be Java 5.

                                          There may be some issues with the Java 6 Beta and Java 4 compiled Jars.

                                          Tir Gwaith
                                          LST Chimp

                                          > I started using Jaza SE 6 Beta and now I'm having troubles with PCGEN
                                          > 10 stable. Is anyone else using Java 6 Beta? Should I just revert
                                          > back to Java 5?
                                        Your message has been successfully submitted and would be delivered to recipients shortly.