Loading ...
Sorry, an error occurred while loading the content.

Template Tab not working?

Expand Messages
  • smirle4498@home.com
    Just implemented a limited Half-Dragon template (see below), added the mmtemplate.lst to mm.pcc, and loaded it all up in PCGen. Made a human, and then switched
    Message 1 of 2 , Sep 7, 2001
    • 0 Attachment
      Just implemented a limited Half-Dragon template (see below), added
      the mmtemplate.lst to mm.pcc, and loaded it all up in PCGen. Made a
      human, and then switched to the template tab.

      It's just as empty as it was when I didn't load mm.pcc, and there's
      no output in the debug console.

      Is it just there to look pretty right now, or is something wrong?

      ----- Template Follows ------
      Half-Dragon (Red) HITDICESIZE:12 CR:2 LEVELADJUSTMENT:3
      STR:8 CON:2 INT:2 CHA:2 SA:Darkvision 60 Feet, Immune
      to Fire, Immune to Sleep, Immune to Paralysis, 30 foot Cone of Fire
      6d10(19) 1/day
    • Mark Hulsman
      ... It should be working, but it hasn t been very thoroughly tested since its still a work in progress, can you upload or e-mail me your template and pcc file
      Message 2 of 2 , Sep 7, 2001
      • 0 Attachment
        > Just implemented a limited Half-Dragon template (see below), added
        > the mmtemplate.lst to mm.pcc, and loaded it all up in PCGen. Made a
        > human, and then switched to the template tab.
        >
        > It's just as empty as it was when I didn't load mm.pcc, and there's
        > no output in the debug console.
        >
        > Is it just there to look pretty right now, or is something wrong?

        It should be working, but it hasn't been very thoroughly tested since its
        still a work in progress, can you upload or e-mail me your template and pcc
        file so I can look at it since I'm the one working on templates.
      Your message has been successfully submitted and would be delivered to recipients shortly.