Loading ...
Sorry, an error occurred while loading the content.
 

not all feats exported to PDF

Expand Messages
  • talon_2007
    Hi again, I just noticed that when exporting my PC to any PDF format, one of the feats is missing. It shows it in the PC Gen app itself and in most of the htm
    Message 1 of 2 , Aug 1, 2014

      Hi again,


      I just noticed that when exporting my PC to any PDF format, one of the feats is missing.  It shows it in the PC Gen app itself and in most of the htm outputs but none of the PDF outputs.

      If I view the troubleshooting.htm, it also does not show the one feat that is left off of PDF. 

      I am running 6.03.01 on Windows.  I am using Java 1.8 (which I know is newer than what is supported but everything else seems to work fine).

       If I open the .pcg file in a text editor, I see all the feats I am supposed to have but Spell Penetration is missing from PDF.


      ABILITY:FEAT|TYPE:NORMAL|CATEGORY:FEAT|KEY:Dodge|TYPE:Combat.CelestialBloodline.ElementalBloodline.FeyBloodline.AquaticBloodline.ShadowBloodline.StarsoulBloodline.StormbornBloodline.DruidShamanLion.KoboldBloodline.DjinniBloodline.EfreetiBloodline.MaridBloodline.ShaitanBloodline|DESC:Your training and reflexes allow you to react swiftly to avoid an opponent's attack.
      ABILITY:FEAT|TYPE:NORMAL|CATEGORY:FEAT|KEY:Spell Focus|APPLIEDTO:Evocation|TYPE:General.ArcaneBloodline.UndeadBloodline.FocusReplacement.ProteanBloodline|DESC:Any spells you cast of your chosen school of magic are more difficult to resist.
      ABILITY:FEAT|TYPE:NORMAL|CATEGORY:FEAT|KEY:Spell Penetration|TYPE:General.InfernalBloodline.DragonShamanBonus|DESC:Your spells break through spell resistance more easily than most.
      USERPOOL:FEAT|POOLPOINTS:0.0


      It seems like exporting to PDF just cuts off the last feat in the list.  Anyone else seeing this or have suggestions?


      Thanks!

      Brian


    • talon_2007
      OK, think I found an existing bug report for this. CODE-2666 http://jira.pcgen.org/browse/CODE-2666 talks about a similar issue and it is already fixed in
      Message 2 of 2 , Aug 1, 2014
        OK, think I found an existing bug report for this.  CODE-2666 talks about a similar issue and it is already fixed in 6.03.04.  I'll try that build and see if it resolves this.

        Regards,
        Brian
      Your message has been successfully submitted and would be delivered to recipients shortly.