Loading ...
Sorry, an error occurred while loading the content.

Java Runtime

Expand Messages
  • mikesaville2006
    My system has just updated to Java Runtime 7 build 60, and now neither PCGen 6.02 nor 6.03 will load, with an error message saying I need Jave Runtime
    Message 1 of 3 , Jul 2, 2014
    • 0 Attachment

      My system has just updated to Java Runtime 7 build 60, and now neither PCGen 6.02 nor 6.03 will load, with an error message saying I need Jave Runtime Environment 1.5.


      Anyone else encountering this?

    • James Dempsey
      Hi, This might be a bug with the generated launcher we use (pcgen.exe). Can you try it instead by double clicking the pcgen,jar file? Does that work? Cheers,
      Message 2 of 3 , Jul 2, 2014
      • 0 Attachment
        Hi,

        This might be a bug with the generated launcher we use (pcgen.exe). Can you try it instead by double clicking the pcgen,jar file? Does that work?

        Cheers,
        James.

        On 2/07/2014 9:49 PM TensionRoom101@... [pcgen] wrote

        My system has just updated to Java Runtime 7 build 60, and now neither PCGen 6.02 nor 6.03 will load, with an error message saying I need Jave Runtime Environment 1.5.


        Anyone else encountering this?



      • mikesaville2006
        Thanks for a speedy response. Yes, it ll launch from the .jar file, after a pop up warning saying Java 1.8 is higher than PCGen supports (1.7) do you wish to
        Message 3 of 3 , Jul 2, 2014
        • 0 Attachment
          Thanks for a speedy response.

          Yes, it'll launch from the .jar file, after a pop up warning saying Java 1.8 is higher than PCGen supports (1.7) do you wish to continue.... working fine after a quick OK click.

          Ta muchly, you're a hero.
        Your message has been successfully submitted and would be delivered to recipients shortly.