Loading ...
Sorry, an error occurred while loading the content.

RE: Upgrade issue with weapons and companions from 6.00.0 to 6.00.1

Expand Messages
  • goeran2
    I see. Thanks a lot for the clarifications! ... Hi, Shieldbash (Heavy) and (Light) were merged into Shieldbash - feel free to ignore the error. Save the
    Message 1 of 3 , Oct 8, 2013
    • 0 Attachment
      I see.  Thanks a lot for the clarifications!

      > p.s. was the monkey that did both of those ;)

      :-)


      ---In pcgen@yahoogroups.com, <drew0500@...> wrote:

      Hi,

      Shieldbash (Heavy) and (Light) were merged into 'Shieldbash' - feel free to ignore the error. Save
      the character and the error will stop pestering you.

      Companions have a PRExxx to prevent folks from selecting them normally in the program, it doesn't
      affect the companion, and can be safely ignored.

      Cheers,
      -Andrew

      p.s. was the monkey that did both of those ;)

      On 10/8/2013 4:45 AM, goeran2@... wrote:
      >
      >
      > Excuse a newbie question:
      >
      > Somewhat late I just upgraded from 6.00.0 to 6.00.1. I ran across two issues I don't understand.
      > I'm using the "Pathfinder for game masters" sources.
      >
      > Whenever I load one of my previous characters, I get an alert that
      >
      > The following warnings were encountered.
      >
      > * Unable to find Weapon Proficiency in Rules Data Shieldbash (Heavy)
      >
      > * Unable to find Weapon Proficiency in Rules Data Shieldbash (Light)
      >
      > * No longer proficient with following weapon(s):null, null.
      >
      > Do you still wish to load the character?
      >
      >
      > Then I look at the animal companion of a character (I have one druid and one cleric with the Animal
      > domain). The race field has become red.
      >
      >
      > What am I doing wrong? Am I supposed to do some kind of migration before using existing characters
      > with a new release? If so, are those steps documented somewhere. I haven't dared changing and
      > saving any of the characters yet after the upgrade, so they are still in 6.00.0 format.
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.