Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Damaged files for Mac

Expand Messages
  • Maredudd
    Are you by chance running Mac OSX 10.8.x? M ... [Non-text portions of this message have been removed]
    Message 1 of 12 , Aug 29 8:22 PM
    • 0 Attachment
      Are you by chance running Mac OSX 10.8.x?

      M

      On Aug 29, 2013, at 7:46 PM, <wf5174@...> wrote:

      > I keep trying to download the 6.00.1 dmg for Mac and whenever I try to open it, it tells me that the file is damaged. I've even tried 6.01.05, and the same problem. Is it the file itself or is there something I need to do to make the download not get damaged. I really want to update the program, I'm still using 5.16.4. Any and all help is appreciated. Thanks.


      [Non-text portions of this message have been removed]
    • William Fishburn
      Yes, 10.8.4 [Non-text portions of this message have been removed]
      Message 2 of 12 , Aug 30 4:03 PM
      • 0 Attachment
        Yes, 10.8.4

        [Non-text portions of this message have been removed]
      • wf5174
        yep, 10.8.4  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Are you by chance running Mac OSX 10.8.x? M On Aug 29, 2013, at 7:46 PM, <
        Message 3 of 12 , Aug 30 4:08 PM
        • 0 Attachment
          yep, 10.8.4  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Are you by chance running Mac OSX 10.8.x?

          M

          On Aug 29, 2013, at 7:46 PM, < wf5174@... > wrote:

          > I keep trying to download the 6.00.1 dmg for Mac and whenever I try to open it, it tells me that the file is damaged. I've even tried 6.01.05, and the same problem. Is it the file itself or is there something I need to do to make the download not get damaged. I really want to update the program, I'm still using 5.16.4. Any and all help is appreciated. Thanks.


          [Non-text portions of this message have been removed]
        • Eric C Smith
          Hi William, Try going to the System Preferences/Privacy Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from: to
          Message 4 of 12 , Aug 30 4:23 PM
          • 0 Attachment
            Hi William,

            Try going to the System Preferences/Privacy

            Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"

            Then try to launch PCGen. (It should work)

            Assuming that it launches you can then change the preference back to what it was previously set to.

            Maredudd

            On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:

            > Yes, 10.8.4
            >
            > [Non-text portions of this message have been removed]
            >
            >
          • wf5174
            That did it!!! Thanks, Maredudd!!!  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Hi William, Try going to the System Preferences/Privacy Try
            Message 5 of 12 , Aug 30 4:37 PM
            • 0 Attachment
              That did it!!! Thanks, Maredudd!!!  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Hi William,

              Try going to the System Preferences/Privacy

              Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"

              Then try to launch PCGen. (It should work)

              Assuming that it launches you can then change the preference back to what it was previously set to.

              Maredudd

              On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:

              > Yes, 10.8.4
              >
              > [Non-text portions of this message have been removed]
              >
              >
            • Eric C Smith
              I guess I need to add this to the FAQ section of the docs . . . :-) M
              Message 6 of 12 , Aug 30 4:52 PM
              • 0 Attachment
                I guess I need to add this to the FAQ section of the docs . . . :-)

                M

                On Aug 30, 2013, at 7:37 PM, <wf5174@...> wrote:

                > That did it!!! Thanks, Maredudd!!! --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Hi William,
                >
                > Try going to the System Preferences/Privacy
                >
                > Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"
                >
                > Then try to launch PCGen. (It should work)
                >
                > Assuming that it launches you can then change the preference back to what it was previously set to.
                >
                > Maredudd
                >
                > On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:
                >
                > > Yes, 10.8.4
                > >
                > > [Non-text portions of this message have been removed]
                > >
                > >
                >
              • wf5174
                Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies.   --- In pcgen@yahoogroups.com,
                Message 7 of 12 , Aug 30 4:52 PM
                • 0 Attachment
                  Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies.   --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Hi William,

                  Try going to the System Preferences/Privacy

                  Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"

                  Then try to launch PCGen. (It should work)

                  Assuming that it launches you can then change the preference back to what it was previously set to.

                  Maredudd

                  On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:

                  > Yes, 10.8.4
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                • Eric C Smith
                  William, What gamemode and data sets are you loading? Are you using any homebrew material? Maredudd
                  Message 8 of 12 , Aug 30 4:59 PM
                  • 0 Attachment
                    William,

                    What gamemode and data sets are you loading?

                    Are you using any homebrew material?

                    Maredudd

                    On Aug 30, 2013, at 7:52 PM, <wf5174@...> wrote:

                    > Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies. --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Hi William,
                    >
                    > Try going to the System Preferences/Privacy
                    >
                    > Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"
                    >
                    > Then try to launch PCGen. (It should work)
                    >
                    > Assuming that it launches you can then change the preference back to what it was previously set to.
                    >
                    > Maredudd
                    >
                    > On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:
                    >
                    > > Yes, 10.8.4
                    > >
                    > > [Non-text portions of this message have been removed]
                    > >
                    > >
                    >
                  • wf5174
                    Pathfinder_PRD. I tried loading Pathfinder for Players, for Players - advanced, and the one that includes all the supplements.  --- In
                    Message 9 of 12 , Aug 30 5:06 PM
                    • 0 Attachment
                      Pathfinder_PRD. I tried loading Pathfinder for Players, for Players - advanced, and the one that includes all the supplements.  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: William,

                      What gamemode and data sets are you loading?

                      Are you using any homebrew material?

                      Maredudd

                      On Aug 30, 2013, at 7:52 PM, < wf5174@... > wrote:

                      > Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies. --- In pcgen@yahoogroups.com , <maredudd@...> wrote: Hi William,
                      >
                      > Try going to the System Preferences/Privacy
                      >
                      > Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"
                      >
                      > Then try to launch PCGen. (It should work)
                      >
                      > Assuming that it launches you can then change the preference back to what it was previously set to.
                      >
                      > Maredudd
                      >
                      > On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:
                      >
                      > > Yes, 10.8.4
                      > >
                      > > [Non-text portions of this message have been removed]
                      > >
                      > >
                      >
                    • Eric C Smith
                      Are these the same sets you had loaded in 5.16.4? There were a few data changes but in general such notifications indicate that something that was being loaded
                      Message 10 of 12 , Aug 30 5:11 PM
                      • 0 Attachment
                        Are these the same sets you had loaded in 5.16.4?

                        There were a few data changes but in general such notifications indicate that something that was being loaded is no longer being loaded.

                        Do you see anything in the Error Log?

                        Maredudd

                        On Aug 30, 2013, at 8:06 PM, <wf5174@...> wrote:

                        > Pathfinder_PRD. I tried loading Pathfinder for Players, for Players - advanced, and the one that includes all the supplements. --- In pcgen@yahoogroups.com, <maredudd@...> wrote: William,
                        >
                        > What gamemode and data sets are you loading?
                        >
                        > Are you using any homebrew material?
                        >
                        > Maredudd
                        >
                        > On Aug 30, 2013, at 7:52 PM, < wf5174@... > wrote:
                        >
                        > > Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies. --- In pcgen@yahoogroups.com , <maredudd@...> wrote: Hi William,
                        > >
                        > > Try going to the System Preferences/Privacy
                        > >
                        > > Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"
                        > >
                        > > Then try to launch PCGen. (It should work)
                        > >
                        > > Assuming that it launches you can then change the preference back to what it was previously set to.
                        > >
                        > > Maredudd
                        > >
                        > > On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:
                        > >
                        > > > Yes, 10.8.4
                        > > >
                        > > > [Non-text portions of this message have been removed]
                        > > >
                        > > >
                        > >
                        >
                      • wf5174
                        I believe those were the same settings. The error message, I think you're referring to, says: The following warnings were encountered -could not add KIT:
                        Message 11 of 12 , Aug 31 6:03 PM
                        • 0 Attachment
                          I believe those were the same settings. The error message, I think you're referring to, says: The following warnings were encountered -could not add KIT: Character Traits. Check loaded campaigns. -unable to find ability: Intimidating Glare -unable to find ability: Renewed Vigor -unable to find weapon proficiency in Rules Data: shieldbash (heavy)  -unable to find weapon proficiency in Rules Data: shieldbash (light) -no longer proficient with following weapon(s): null, null  --- In pcgen@yahoogroups.com, <maredudd@...> wrote: Are these the same sets you had loaded in 5.16.4?

                          There were a few data changes but in general such notifications indicate that something that was being loaded is no longer being loaded.

                          Do you see anything in the Error Log?

                          Maredudd

                          On Aug 30, 2013, at 8:06 PM, < wf5174@... > wrote:

                          > Pathfinder_PRD. I tried loading Pathfinder for Players, for Players - advanced, and the one that includes all the supplements. --- In pcgen@yahoogroups.com , <maredudd@...> wrote: William,
                          >
                          > What gamemode and data sets are you loading?
                          >
                          > Are you using any homebrew material?
                          >
                          > Maredudd
                          >
                          > On Aug 30, 2013, at 7:52 PM, < wf5174@... > wrote:
                          >
                          > > Tried opening my character, but it's telling me that it can't find: Kit, 2 of my abilities, and 2 proficiencies. --- In pcgen@yahoogroups.com , <maredudd@...> wrote: Hi William,
                          > >
                          > > Try going to the System Preferences/Privacy
                          > >
                          > > Try changing System Preferences: Security & Privacy: General: Allow applications downloaded from:" to "Anywhere"
                          > >
                          > > Then try to launch PCGen. (It should work)
                          > >
                          > > Assuming that it launches you can then change the preference back to what it was previously set to.
                          > >
                          > > Maredudd
                          > >
                          > > On Aug 30, 2013, at 7:03 PM, William Fishburn wrote:
                          > >
                          > > > Yes, 10.8.4
                          > > >
                          > > > [Non-text portions of this message have been removed]
                          > > >
                          > > >
                          > >
                          >
                        Your message has been successfully submitted and would be delivered to recipients shortly.