Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Problem with custom items

Expand Messages
  • James Dempsey
    Hi Jon, There is an option in preferences under PCGen Sources called Save Custom Equipment to customEquipment.lst . Check this and your custom gear is
    Message 1 of 4 , Jul 14, 2013
    • 0 Attachment
      Hi Jon,

      There is an option in preferences under PCGen > Sources called "Save
      Custom Equipment to customEquipment.lst". Check this and your custom
      gear is shared between all characters per game mode.

      Cheers,
      James.

      On 14/07/2013 4:46 AM Jon Catron wrote
      > This brings up a question on custom items: Are they supposed to stay between saves if they aren't "owned" by the character? Having been unable to delete custom items I messed up, I found if I didn't have one in inventory and saved the character, then exit the program and relaunch it, the unowned custom items clear. Never asked about it before because I wasn't really concerned about it, but having seen this topic it made me curious if this was by design or not.
      >
      >
      > ________________________________
      > From: James Dempsey <jdempsey@...>
      > To: pcgen@yahoogroups.com
      > Sent: Saturday, July 13, 2013 8:57 AM
      > Subject: Re: [pcgen] Problem with custom items
      >
      >
      >
      >
      > Hi Gamma,
      >
      > Yes I've just checked and there was a problem - it seems to not process
      > fully if the character does not own the item.
      >
      > The workaround is to purchase the item and then delete it. I'll have a
      > fix in shortly for the next versions of PCGen.
      >
      > Thanks for the report.
      >
      > Cheers,
      > James.
      >
      > On 13/07/2013 10:28 PM gamma wrote
      >> I was creating a custom item, a crafted scroll, and I adjusted the price and it didn't save it. I then went back to delete it and make it again. It'll ask my if I wish to delete and I say yes, but it doesn't go anywhere.
      >>
      >> Possible problem or am I doing it wrong?
      >>
    Your message has been successfully submitted and would be delivered to recipients shortly.