Loading ...
Sorry, an error occurred while loading the content.
 

How do I get archetypes to work?

Expand Messages
  • dont_x_streams
    I have tried searching for Archetypes and found lots of interesting things that involved try doing it yourself etc. I have also seen others that have had no
    Message 1 of 6 , Jun 1, 2013
      I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.

      Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'

      I look at the APG Requirements which of coarse say:

      Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected

      I think I have installed as many Paizo files as I can but APG stays red.

      I'd like to build a Bard - Arcane Duelist, but I can't.
      Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.

      Am I missing a procedure for getting the Archetypes?

      Thanks
    • Eric C Smith
      Hi Folks! Make sure you gave the PFCR In the right pane and remove the Web Traits source and the APG shoukd turn black. Then you can load the APG. Maredudd ...
      Message 2 of 6 , Jun 1, 2013
        Hi Folks!

        Make sure you gave the PFCR In the right pane and remove the Web Traits source and the APG shoukd turn black. Then you can load the APG.

        Maredudd

        On Jun 1, 2013, at 10:49 PM, "dont_x_streams" <dont_x_streams@...> wrote:

        > I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.
        >
        > Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'
        >
        > I look at the APG Requirements which of coarse say:
        >
        > Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected
        >
        > I think I have installed as many Paizo files as I can but APG stays red.
        >
        > I'd like to build a Bard - Arcane Duelist, but I can't.
        > Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.
        >
        > Am I missing a procedure for getting the Archetypes?
        >
        > Thanks
        >
        >


        [Non-text portions of this message have been removed]
      • James Dempsey
        Hi, First issue is selected sources - if you are having troubles I would recommend the source Pathfinder RPG (Includes all currently released Supplements)
        Message 3 of 6 , Jun 1, 2013
          Hi,

          First issue is selected sources - if you are having troubles I would
          recommend the source "Pathfinder RPG (Includes all currently released
          Supplements)" which will give you the core rules, APG, ultimate combat,
          ultimate magic and a few others. You can always change your sources
          later anyway.

          Next when you create your character, do everything up to and including
          adding your first level. Then go to the "Feats and Abilities" tab and
          then the Archetype tab within that. Here you will find a list of
          archetypes you can select for the selected class.

          So in the example I tried, I loaded the source recommended above,
          created a race of human, set the ability scores as appropriate, then
          added a level of bard. Switching to the "Feats and Abilities" >
          Archetype tab I had a choice of Animal Speaker, Arcane Duelist etc.

          Cheers,
          James.

          On 2/06/2013 12:49 PM dont_x_streams wrote
          > I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.
          >
          > Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'
          >
          > I look at the APG Requirements which of coarse say:
          >
          > Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected
          >
          > I think I have installed as many Paizo files as I can but APG stays red.
          >
          > I'd like to build a Bard - Arcane Duelist, but I can't.
          > Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.
          >
          > Am I missing a procedure for getting the Archetypes?
          >
          > Thanks
          >
          >
        • dont_x_streams
          I removed the Web Traits source and the APG Source stayed red. Pathfinder Core Rule Book was already installed, so I removed it and reinstalled it and the APG
          Message 4 of 6 , Jun 1, 2013
            I removed the Web Traits source and the APG Source stayed red. Pathfinder Core Rule Book was already installed, so I removed it and reinstalled it and the APG stayed red.

            Note: APG is Alph and I downloaded the 6.00.1 version and it was Alpha in that one too. I don't know if that makes a difference.

            Thanks.

            --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@...> wrote:
            >
            > Hi Folks!
            >
            > Make sure you gave the PFCR In the right pane and remove the Web Traits source and the APG shoukd turn black. Then you can load the APG.
            >
            > Maredudd
            >
            > On Jun 1, 2013, at 10:49 PM, "dont_x_streams" <dont_x_streams@...> wrote:
            >
            > > I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.
            > >
            > > Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'
            > >
            > > I look at the APG Requirements which of coarse say:
            > >
            > > Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected
            > >
            > > I think I have installed as many Paizo files as I can but APG stays red.
            > >
            > > I'd like to build a Bard - Arcane Duelist, but I can't.
            > > Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.
            > >
            > > Am I missing a procedure for getting the Archetypes?
            > >
            > > Thanks
            > >
            > >
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • dont_x_streams
            All I had to do was reload the program! (feel dumb!) Thanks again for the help.
            Message 5 of 6 , Jun 1, 2013
              All I had to do was reload the program! (feel dumb!)
              Thanks again for the help.

              --- In pcgen@yahoogroups.com, "dont_x_streams" <dont_x_streams@...> wrote:
              >
              > I removed the Web Traits source and the APG Source stayed red. Pathfinder Core Rule Book was already installed, so I removed it and reinstalled it and the APG stayed red.
              >
              > Note: APG is Alph and I downloaded the 6.00.1 version and it was Alpha in that one too. I don't know if that makes a difference.
              >
              > Thanks.
              >
              > --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@> wrote:
              > >
              > > Hi Folks!
              > >
              > > Make sure you gave the PFCR In the right pane and remove the Web Traits source and the APG shoukd turn black. Then you can load the APG.
              > >
              > > Maredudd
              > >
              > > On Jun 1, 2013, at 10:49 PM, "dont_x_streams" <dont_x_streams@> wrote:
              > >
              > > > I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.
              > > >
              > > > Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'
              > > >
              > > > I look at the APG Requirements which of coarse say:
              > > >
              > > > Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected
              > > >
              > > > I think I have installed as many Paizo files as I can but APG stays red.
              > > >
              > > > I'd like to build a Bard - Arcane Duelist, but I can't.
              > > > Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.
              > > >
              > > > Am I missing a procedure for getting the Archetypes?
              > > >
              > > > Thanks
              > > >
              > > >
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              >
            • James Dempsey
              Hi, In 6.00.1 there was a bug where you could add a source multiple times and it would cause issues. That might be what you are hitting. There are two
              Message 6 of 6 , Jun 1, 2013
                Hi,

                In 6.00.1 there was a bug where you could add a source multiple times
                and it would cause issues. That might be what you are hitting. There
                are two solutions:

                1. Upgrade to 6.00.2 - We have made lots of bug fixes, including for the
                issue above, and have made source loading easier in this new version; or

                2. if you stay with 6.00.1, load a different source from the basic
                screen, say "Pathfinder RPG for Players - Advanced". Then open up the
                Select Sources dialog again, go to the advanced tab and remove and add
                sources as normal.

                Cheers,
                James.


                On 2/06/2013 1:22 PM dont_x_streams wrote
                > I removed the Web Traits source and the APG Source stayed red. Pathfinder Core Rule Book was already installed, so I removed it and reinstalled it and the APG stayed red.
                >
                > Note: APG is Alph and I downloaded the 6.00.1 version and it was Alpha in that one too. I don't know if that makes a difference.
                >
                > Thanks.
                >
                > --- In pcgen@yahoogroups.com, Eric C Smith <maredudd@...> wrote:
                >> Hi Folks!
                >>
                >> Make sure you gave the PFCR In the right pane and remove the Web Traits source and the APG shoukd turn black. Then you can load the APG.
                >>
                >> Maredudd
                >>
                >> On Jun 1, 2013, at 10:49 PM, "dont_x_streams" <dont_x_streams@...> wrote:
                >>
                >>> I have tried searching for Archetypes and found lots of interesting things that involved 'try doing it yourself' etc. I have also seen others that have had no problems with it leading me to believe that maybe I should downgrade from version 6.0 to version 5.something.
                >>>
                >>> Under the Advanced tab, I have tried to install the APG (in red) and have been told I don't have 'Prereqs for this campaign have not been fulfilled'
                >>>
                >>> I look at the APG Requirements which of coarse say:
                >>>
                >>> Requirements: at least 1 of ( at least 1 of BOOKTYPE=Core Rules must be already selected, at least 1 of BOOKTYPE=Complete Core must be already selected ) and less than 1 of Paizo - Pathfinder Roleplaying Game Character Traits Web Enhancement must be already selected
                >>>
                >>> I think I have installed as many Paizo files as I can but APG stays red.
                >>>
                >>> I'd like to build a Bard - Arcane Duelist, but I can't.
                >>> Oh, I have also installed Ultimate Combat and Ultimate Magic. I don't have access to any Archetypes.
                >>>
                >>> Am I missing a procedure for getting the Archetypes?
                >>>
                >>> Thanks
                >>>
                >>>
              Your message has been successfully submitted and would be delivered to recipients shortly.