Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Mac OS X

Expand Messages
  • Eric C Smith
    Hi Folks! PCGen 6.00.x requires Java 6 or higher and I believe Mac OSX 10.5 runs Java 6 do PCGen shoukd work fine. I m not sure about Mac OSX 10.4 supports
    Message 1 of 2 , May 10, 2013
    • 0 Attachment
      Hi Folks!

      PCGen 6.00.x requires Java 6 or higher and I believe Mac OSX 10.5 runs Java 6 do PCGen shoukd work fine. I'm not sure about Mac OSX 10.4 supports Java 6.

      Maredudd
      Running Mac OSX 10.6.8 and Java 6.

      On May 10, 2013, at 3:36 PM, David Vaught <charlesdvaught@...> wrote:

      > Is PC gen compatible with Mac osX 10.5 or lower?
      > On May 6, 2013 6:26 PM, "ricardo.ranz" <ricardo.ranz@...> wrote:
      >
      > **
      >
      >
      > Hi all,
      >
      > I´m trying to create a dwarf with this trait.
      > I load all sources for Pathfinder but I don´t How add this trait (Defender
      > of the society)
      >
      > Can anyone help me please?
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Related Lists
      > PCGen's release site: http://pcgen.sourceforge.net
      > PCGen's Mailing Lists and Links: http://wiki.pcgen.org/Mailing_Lists_and_PCGen_Links
      > PCGen's alpha build: http://pcgen.sourceforge.net/07_autobuilds.php
      > PCGen's JIRA Tracker: http://jira.pcgen.org
      >
      >
      > PCGen List File Help: http://tech.groups.yahoo.com/group/PCGenListFileHelp/
      > (for assistance in creating new homebrew or official list files)
      >
      > PCGen Experimental: http://tech.groups.yahoo.com/group/pcgen_experimental/
      > (for new official data source development)
      > Yahoo! Groups Links
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.