Loading ...
Sorry, an error occurred while loading the content.

Re: 6.1.1. Windows Installer broken (was Re: [pcgen] Re: PCGen v6.1.1 Released)

Expand Messages
  • James Dempsey
    Hi, I ve uploaded a new installer, pcgen60101a_win_install.exe. This one has the correct libraries and has been tested for a full install. Cheers, James. On
    Message 1 of 6 , Feb 8, 2013
    • 0 Attachment
      Hi,

      I've uploaded a new installer, pcgen60101a_win_install.exe. This one has
      the correct libraries and has been tested for a full install.

      Cheers,
      James.

      On 8/02/2013 6:30 PM James Dempsey wrote
      > Hi Matt,
      >
      > The Windows installer is missing 5 libraries that are essential to
      > PCGen. As a result it will not start.
      >
      > I have deleted the 6.1.1 windows installer from the SourceForge files
      > section and I will see if I can produce a revised installer. If not
      > I'll have to push out the 6.1.2 release a bit quicker than expected!
      >
      > As an interim workaround you can install using the zip (as you have
      > done) or copy the libs folder from the zip to your Windows install
      > location.
      >
      > Thanks for reporting the issue.
      >
      > Cheers,
      > James.
      >
      > On 8/02/2013 12:44 PM otiendikil wrote
      >> Hi,
      >>
      >> Unfortunately, on my machine using the Windows installer, it gets no
      >> farther than 0% on the loading window and just hangs there. I would
      >> report an error, but I am not even sure what to report or how to look
      >> for an error. When I download pcgen60101_full.zip and do it myself it
      >> works fine, however.
      >>
      >> I am running Windows Vista Home Premium SP2, 64 bit, and Java 7
      >> update 13, if that helps any.
      >>
      >> Thanks,
      >>
      >> Matt C
    Your message has been successfully submitted and would be delivered to recipients shortly.