Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Should kits that cost have trouble when in "Cashless" purchase mode?

Expand Messages
  • Martijn Verburg
    I think this is a very rare code bug :-) - can you raise an issue at jira.pcgen.org please - thanks! Cheers, Martijn ... [Non-text portions of this message
    Message 1 of 3 , Feb 8, 2013
    • 0 Attachment
      I think this is a very rare code bug :-) - can you raise an issue at
      jira.pcgen.org please - thanks!

      Cheers,
      Martijn


      On 4 February 2013 21:45, otiendikil <Otiendikil@...> wrote:

      > **
      >
      >
      > Hello,
      >
      > I was wondering if kits with a non-zero EQUIPBUY should be respecting the
      > "Cashless" purchase mode.
      >
      > When I had no funds available but was in Cashless mode, the kit gave a
      > pop-up error message "Could not puchase ... not enough funds / Do you wish
      > to apply the kit?" When the kit was applied, the non-free parts of the kit
      > were not applied.
      >
      > When I added in funds (but was still in Cashless mode), then it worked but
      > subtracted the cost from the available funds.
      >
      > Thanks,
      >
      > Matt C
      >
      >
      >


      [Non-text portions of this message have been removed]
    • otiendikil
      Thanks, Will do. ~~ Matt
      Message 2 of 3 , Feb 8, 2013
      • 0 Attachment
        Thanks,
        Will do.
        ~~ Matt

        --- In pcgen@yahoogroups.com, Martijn Verburg wrote:
        >
        > I think this is a very rare code bug :-) - can you raise an issue at
        > jira.pcgen.org please - thanks!
        >
        > Cheers,
        > Martijn
        >
        >
        > On 4 February 2013 21:45, otiendikil wrote:
        >
        > > **
        > >
        > >
        > > Hello,
        > >
        > > I was wondering if kits with a non-zero EQUIPBUY should be respecting the
        > > "Cashless" purchase mode.
        > >
        > > When I had no funds available but was in Cashless mode, the kit gave a
        > > pop-up error message "Could not puchase ... not enough funds / Do you wish
        > > to apply the kit?" When the kit was applied, the non-free parts of the kit
        > > were not applied.
        > >
        > > When I added in funds (but was still in Cashless mode), then it worked but
        > > subtracted the cost from the available funds.
        > >
        > > Thanks,
        > >
        > > Matt C
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.