Loading ...
Sorry, an error occurred while loading the content.

Re: Finding the Starchild (Desna) Trait?

Expand Messages
  • Dana
    I was finally able to load it. I am not sure if this is a bug or just me not understanding the software. I first created a PC with the standard guide, and
    Message 1 of 5 , Dec 7, 2012
    • 0 Attachment
      I was finally able to load it. I am not sure if this is a bug or just me not understanding the software.

      I first created a PC with the standard guide, and realized I needed to load the advanced source. I went to Source> Load> and chose Advanced. I realized that it didn't switch my already-created character, so I trashed her and started over, ensuring that Source> Load had a symbol next to "Advanced". I clicked on it anyway to make sure, and it didn't do anything, so I assumed that the symbol and no extra actions after clicking on it meant that it was loaded.

      Turns out that they weren't, I had to go to Source> Unload. This still left the symbol next to Advanced, though. So I went to Source> Select Sources, which finally seemed to load everything I need.

      Would anyone else mind giving the above steps a try to see if I goofed something up with my install, or if it might be a bug? I'm a relatively new P&P player, so I might have done things in a different order than is expected!

      ~Dana
    • James Dempsey
      Hi Dana, Yes that sounds like a bug. The dot in the Sources Load Sources menu should reflect the currently loaded sources. As you noted if it gets out of
      Message 2 of 5 , Dec 7, 2012
      • 0 Attachment
        Hi Dana,

        Yes that sounds like a bug. The dot in the Sources > Load Sources menu
        should reflect the currently loaded sources. As you noted if it gets out
        of sync it doesn't work as expected.

        If you'd like to track the fix please raise it in jira
        <http://jira.pcgen.org>otherwise I'll raise it later today.

        Cheers,
        James.

        On 8/12/2012 5:12 PM Dana wrote
        > I was finally able to load it. I am not sure if this is a bug or just me not understanding the software.
        >
        > I first created a PC with the standard guide, and realized I needed to load the advanced source. I went to Source> Load> and chose Advanced. I realized that it didn't switch my already-created character, so I trashed her and started over, ensuring that Source> Load had a symbol next to "Advanced". I clicked on it anyway to make sure, and it didn't do anything, so I assumed that the symbol and no extra actions after clicking on it meant that it was loaded.
        >
        > Turns out that they weren't, I had to go to Source> Unload. This still left the symbol next to Advanced, though. So I went to Source> Select Sources, which finally seemed to load everything I need.
        >
        > Would anyone else mind giving the above steps a try to see if I goofed something up with my install, or if it might be a bug? I'm a relatively new P&P player, so I might have done things in a different order than is expected!
        >
        > ~Dana
        >



        [Non-text portions of this message have been removed]
      • Lee Dowd
        In the future if you want to add a source after a chachter is built.  Try the following: 1)  Load the character. 2)  Un slect load sources with character.
        Message 3 of 5 , Dec 10, 2012
        • 0 Attachment
          In the future if you want to add a source after a chachter is built.  Try the following:
          1)  Load the character.
          2)  Un slect load sources with character.
          3)  load the additional source(s)(.
          4)  Save the character.
          5)  Reselect load sources with character.
          6)  Save character. 
          The new source(s) should now load with the character.  Step 4 may be unnecessary.
           
          Lee


          >________________________________
          >From: Dana <dana.reale@...>
          >To: pcgen@yahoogroups.com
          >Sent: Saturday, December 8, 2012 1:12 AM
          >Subject: [pcgen] Re: Finding the Starchild (Desna) Trait?
          >

          >I was finally able to load it. I am not sure if this is a bug or just me not understanding the software.
          >
          >I first created a PC with the standard guide, and realized I needed to load the advanced source. I went to Source> Load> and chose Advanced. I realized that it didn't switch my already-created character, so I trashed her and started over, ensuring that Source> Load had a symbol next to "Advanced". I clicked on it anyway to make sure, and it didn't do anything, so I assumed that the symbol and no extra actions after clicking on it meant that it was loaded.
          >
          >Turns out that they weren't, I had to go to Source> Unload. This still left the symbol next to Advanced, though. So I went to Source> Select Sources, which finally seemed to load everything I need.
          >
          >Would anyone else mind giving the above steps a try to see if I goofed something up with my install, or if it might be a bug? I'm a relatively new P&P player, so I might have done things in a different order than is expected!
          >
          >~Dana
          >
          >
          >

          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.