Loading ...
Sorry, an error occurred while loading the content.

Trouble selecting Int bonus languages

Expand Messages
  • Michael
    Just started using PCGen. In creating a new character: Sea Elf(custom race), Bard, INT 17(so, I should get 3 bonus languages). When I click on the button to
    Message 1 of 2 , Nov 18, 2012
    • 0 Attachment
      Just started using PCGen. In creating a new character: Sea Elf(custom race), Bard, INT 17(so, I should get 3 bonus languages). When I click on the button to add bonus language, the window comes up, says I have 3 bonus languages to select, but the list of available languages is empty.
      What am I missing? I've checked/enabled the house rule Allow selection of Int bonus Languages after 1st level(INTBONUSLANG).
    • James Dempsey
      Hi Michael, On 19/11/2012 3:09 PM Michael wrote ... You ll also need to define the bonus languages that your custom race can choose from. e.g.
      Message 2 of 2 , Nov 19, 2012
      • 0 Attachment
        Hi Michael,

        On 19/11/2012 3:09 PM Michael wrote
        > Just started using PCGen. In creating a new character: Sea Elf(custom race), Bard, INT 17(so, I should get 3 bonus languages). When I click on the button to add bonus language, the window comes up, says I have 3 bonus languages to select, but the list of available languages is empty.
        > What am I missing? I've checked/enabled the house rule Allow selection of Int bonus Languages after 1st level(INTBONUSLANG).
        You'll also need to define the bonus languages that your custom race can
        choose from. e.g. LANGBONUS:Giant,Gnome,Goblin,Orc,Terran,Undercommon

        Cheers,
        James.
      Your message has been successfully submitted and would be delivered to recipients shortly.