Loading ...
Sorry, an error occurred while loading the content.

Re: [pcgen] Wiki icon missing and old site

Expand Messages
  • Anestis Kozakis
    ... Hi Vincent, We are currently working on updaing the website. There has been a lack of movement on the website for the last few years due to a lack of
    Message 1 of 3 , Sep 1 11:50 PM
    • 0 Attachment
      On 30 August 2012 17:29, masaru20100 <hooya.masaru20100@...> wrote:
      > Hi,
      >
      > Just wanted to point out that no favored icon are set for pcgen wiki (at wiki.pcgen.org), and it would be better if it was. In fact, it is also the case for pcgen.sf.net and pcgen.org.
      >
      > I also want to point out that www.pcgen.org seems to not have been updated in two years. It might be better to redirect to pcgen.sf.net.
      >
      > Adding a line similar to "<link rel="icon" type="image/png"
      > href="http://example.com/image.png" />" should fix the issue.
      >
      > Regards,

      Hi Vincent,

      We are currently working on updaing the website. There has been a
      lack of movement on the website for the last few years due to a lack
      of volunteers, but now we have someone who is helping us with the
      website so we shoudl be seeing some changes and updates shortly.

      It will incorporate much content form the SourceForge site, the
      original pcgen website, plus other information.

      Please be patient as the process is slow work. If you wish to get
      involved in the redesign of the website please join the pcgen web team
      and volunteer your time to help us out.

      > Vincent "masaru20100"

      Anestis.
      --
      Anestis Kozakis | http://www.akozakis.id.au/
    Your message has been successfully submitted and would be delivered to recipients shortly.