Loading ...
Sorry, an error occurred while loading the content.

Re: 5.17.8 and Pathfinder Legends of Fire

Expand Messages
  • pshipley@ymail.com
    Yes, several of the conversions depend on the original dataset and don t repeat the data that works - they only provide fixes to stuff that needs changing. I
    Message 1 of 9 , Aug 8, 2011
    • 0 Attachment
      Yes, several of the conversions depend on the original dataset and don't repeat the data that works - they only provide fixes to stuff that needs changing. I followed that convention when I did this one.

      So - to fix you need to grab the d20ogl version because the Pathfinder conversion depends on it.

      Cheers

      Paul

      --- In pcgen@yahoogroups.com, Saxum Caribetum <saxum.caribetum@...> wrote:
      >
      > On 05/08/2011 21:41, Eric C Smith wrote:
      > > Hi Folks!
      > >
      > > Yeah, I figured that out late last night while reviewing the issue but there has to be something else going on because it is coded to work with the APG. (See the note below)
      > >
      > > I've tested it on 5.17.8 and it works as expected . . .
      > >
      > > Maredudd
      > >
      > >
      >
      >
      > I think I have found something... in the PCC, it lists
      >
      > # Imported 35e data files
      > DEITY:@/d20ogl/paizo/pathfinder_adventure_path/legacy_of_fire/legacy_of_fire_players_guide/lofpg_deities.lst|(INCLUDE:Besmara|Sivanah)
      > EQUIPMENT:@/d20ogl/paizo/pathfinder_adventure_path/legacy_of_fire/legacy_of_fire_players_guide/lofpg_equipment.lst
      > SHIELDPROF:@/d20ogl/paizo/pathfinder_adventure_path/legacy_of_fire/legacy_of_fire_players_guide/lofpg_prof_shield.lst
      > WEAPONPROF:@/d20ogl/paizo/pathfinder_adventure_path/legacy_of_fire/legacy_of_fire_players_guide/lofpg_prof_weapon.lst
      > TEMPLATE:@/d20ogl/paizo/pathfinder_adventure_path/legacy_of_fire/legacy_of_fire_players_guide/lofpg_templates.lst
      >
      >
      > but I don't install the d20ogl data - why would I bother? I only use
      > Pathfinder!
      >
      > There's nothing to indicate, while installing, that the out-dated
      > D20/3.5 codes are needed for anything new...
      >
      > --
      > Neil Taylor "Creo Imaginem Mente"
      > ArM Code 1.5 5++ Ca++ R++p H++ ?L Y(96) T(5)- SG+++ G++++ P++ HoH(Ma++ Q+ Hg+) Fz(E)++ C++ :-) Cd++
      > Saga site at http://homepage.ntlworld.com/saxum.caribetum/
      > Sub Rosa Ars Magica zine - http://www.subrosamagazine.org/
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.